WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Can't post big post. (7 posts)

  1. bublick
    Member
    Posted 2 years ago #

    Hi, guys!
    I looked at forum - the same problem was a time ago and no matter what version of WP is using.
    Whatever, I have a big post (in Windows classic Notepad it weight 64 KB). When I try save it to draft or publish - WP save blank.
    I guess that this is limit by chars, not by words. A big part of post is images (about 260+) which are imported from Picasa, via HTML editor of WP post Editor.

    Can anybody help me?

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    WordPress does not impose any limits on Post size but your hosts might effectively limit your Posts due to their server security configuration. Try asking them.

  3. bublick
    Member
    Posted 2 years ago #

    I guess you are right. I looked into server logs and saw that WP try to increase max memory to 256MB, when I try to save post to drafts. On my host I have guaranteed 64MB, in critically situations hoster increases it to 128MB, but.. this is so strange. Can't belive.

    If I deactivate plugins and try to publish this post then? It can work?

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    It might be worth a try but I think your biggest stumbling block is the number of images you are trying to add. 260 images in 1 Post? They are going to take forever to download (assuming you can publish the Post). And who on earth is going to want to wade through them all? Seems to me that you could use a gallery plugin.

  5. bublick
    Member
    Posted 2 years ago #

    No result(.

    The idea with gallery is cool. Is any gallery plugin for me, if I don't use my server as a image storage? For example as a storage I use Picasa, imgur and flickr.

    I know that NextGen Gallery is nice, worked with it when made site for night club. But for image source it use ONLY localhost, isn't it?

  6. esmi
    Forum Moderator
    Posted 2 years ago #

  7. bublick
    Member
    Posted 2 years ago #

    Yeah!) Installed 'Picasa Express x2', imported all images from folder into post and now it works. Big Thanks++

Topic Closed

This topic has been closed to new replies.

About this Topic