WordPress.org

Ready to get started?Download WordPress

Forums

Can't post after upgrade from 2.1.3 to 2.2 (6 posts)

  1. axelsegebrecht
    Member
    Posted 7 years ago #

    After removing several plugins that were causing havoc I am still having trouble:

    I cannot post! Although the post shows up as published, it only has a page ID instead of the slug (even when changed manually) and shows as draft at the same time. Oh and it does _not_ show on the front page of the blog either.

    Further more there are still a heck of a lot of ARRAY values in form fields that should otherwise be empty. For example they find their way in the ping field on the post page.

    Some stats:
    - Upgrade from version 2.1.3 to 2.2
    - Apache/2.0.53 (Linux/SUSE)
    - MySQL 4.1.10a
    - PHP 4.3.10
    - Register globals = No

    Many thanks in advance.

  2. drmike
    Member
    Posted 7 years ago #

  3. axelsegebrecht
    Member
    Posted 7 years ago #

    @drmike: yes mate of course I did :-)

    It reported no errors - all went smoothly. Perhaps too smoothly... .

  4. axelsegebrecht
    Member
    Posted 7 years ago #

    Rel= http://wordpress.org/support/topic/118367

    "the word 'Array' is appearing everywhere in the dashboard"

  5. Conficio
    Member
    Posted 7 years ago #

    This seems to be an Zend Optimizer problem. Disabling Zend (my version is 2.5.10) did remove the issue for me (together with others). I'll report if upgrading the Zend optimizer to the latest version will do the trick.

  6. Conficio
    Member
    Posted 7 years ago #

    Confirmed and upgrade to php 4.4.7 and zend optimizer 3.2.8 solved the issue described.

    The combination php 4.3.10 and Zend Optimizer 2.5.10. did not work.

Topic Closed

This topic has been closed to new replies.

About this Topic