WordPress.org

Ready to get started?Download WordPress

Forums

Can't open in Internet Explorer, works in Firefox (7 posts)

  1. christianhau
    Member
    Posted 5 years ago #

    Hi!

    I have been working on a a travelblog using wordpress for the last month or so. I am closing in on my departure date and suddenly I start getting problems with internet explorer. Try to access my site with internet explorer 6.0 or 7.0 and you can see what I'm talking about. How do I troubleshoot for this? I am sure it has something to do with a scrip running but I was hoping that some of you might be able to point me in the right direction.

    http://www.175days.no

    Thanks so much in advance!

  2. iridiax
    Member
    Posted 5 years ago #

    Temporarily disable all plugins and see if the problem goes away. If it does, then re-enable the plugins one by one, checking each time for the error to identify the troublemaker.

  3. christianhau
    Member
    Posted 5 years ago #

    thanks, will try it out right away

  4. christianhau
    Member
    Posted 5 years ago #

    Tried disabling all the plugins but the error still persists, any other tips?

  5. lifestyler
    Member
    Posted 5 years ago #

    thikn you got a bigger problem atm ;)

    500 Internal Server Error

    BTW you asked the exact same question before, and i recently commented there also, so better go there and read and delete this duplicate post

  6. christianhau
    Member
    Posted 5 years ago #

    ahh, removed the widgets.. thats probably it, gonna do some more testing

  7. christianhau
    Member
    Posted 5 years ago #

    ehh.. how do I delete this post then?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags