WordPress.org

Ready to get started?Download WordPress

Forums

Arconix FAQ
[resolved] Can't make faqs start at top of page (5 posts)

  1. JohnSparrow51
    Member
    Posted 1 year ago #

    I have a short code for Arconix FAQ in a text widget on my ThemeZee website but whilst it places the group heading at the top of the section, it leaves many blank lines before listing the FAQs. If I add more FAQs it just extends the page and keeps them at the bottom. What am I doing wrong?

    http://wordpress.org/extend/plugins/arconix-faq/

  2. John Gardner
    Member
    Plugin Author

    Posted 1 year ago #

    Hi JohnSparrow,

    Thank you for using my plugin. Do you have a link to a site I could see this behavior on? It's going to be difficult to troubleshoot without it since there's nothing in the plugin itself that would cause that problem.

  3. JohnSparrow51
    Member
    Posted 1 year ago #

    Hi John

    Thanks for getting back to me. My website is visualsolve.com. I have put it back onto the site temporarily so that you can see the problem. Any help appreciated.

    Cheers

    John

  4. John Gardner
    Member
    Plugin Author

    Posted 1 year ago #

    Took a bit of hunting but I found the issue.

    .arconix-faq-wrap has a clear: both; declaration which is causing the odd behavior with your theme.

    If you go to your style.css file and add the following, it should clear everything up:

    .arconix-faq-wrap {
        clear: none !important;
    }
  5. JohnSparrow51
    Member
    Posted 1 year ago #

    Brilliant! That's sorted it. Thanks John

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic