WordPress.org

Ready to get started?Download WordPress

Forums

Can't login with IE with forwarded domain (3 posts)

  1. nvdolfan
    Member
    Posted 3 years ago #

    The domain I use for my WordPress blog (utopiarose.com) is really forwarded with masking to my main hosting account (heldwhat.com/chorus). Seems like a problem with domain forwarding.

    Users with IE going to utopiarose.com can never login - after entering their login info they keep getting the login screen. No error is given at all, the page just refreshes at the login screen. Going to a page on the blog shows they are not logged in. If they type the wrong password it does give the password error. If they go to heldwhat.com/chorus they are able to login successfully. They can then go to utopiarose.com and are logged in. If they go to utopiarose.com with Firefox they are able to login with no problems at all.

    My blog is a private blog but even when I make it public I still have the same issue.

    I found several posts with this problem but no solutions. :-(

  2. Darrell Schauss
    Member
    Posted 3 years ago #

    utopiarose.com is setup as a mask to heldwhat.com. It is loading in an iframe. This is probably what is causing the issue. If it is setup as a Foward redirect then people will be sent to heldwhat and can properly browse while on heldwhat.
    It looks like utopiarose is on godaddy. Use "Forward Only" without masking.

  3. nvdolfan
    Member
    Posted 3 years ago #

    Thanks for the reply! I'm sure that would work because that would be no different than going to heldwhat to start with.
    Seems like there should be a way to have it working with domain forwarding and masking. It works fine with firefox. The people subscribing to my blog will be confused if the URL isn't utopiarose so I want to leave the masking.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.