WordPress.org

Ready to get started?Download WordPress

Forums

Cant login to wp-admin (7 posts)

  1. bavpotter
    Member
    Posted 8 months ago #

    Hi,

    I am trying to move from a zenfolio photography site to a wordpress one with a stock standard theme.

    I have changed the nameservers at the domain end and the domain provider has confirmed these are correct.

    I used the automatic install to install wordpress which seemed to work ok.

    However, when i try to go to http://www.benpotter.com.au/wp-admin/ google chrome says it could not find http://www.benpotter.com.au.

    It has been 24 hours since i changed the nameservers but crazydomains, my host says this should be working by now.

    Could someone please help.........I really don't know what to do.

    Thanks

  2. esmi
    Forum Moderator
    Posted 8 months ago #

    It can take up to 72 hours for a name server change to fully propagate.

  3. bavpotter
    Member
    Posted 8 months ago #

    Even when the domain host said it should be working by now? They said it takes 2-4 hours?

  4. esmi
    Forum Moderator
    Posted 8 months ago #

    On their servers perhaps but they cannot control the rate that the changes are mode worldwide.

  5. bavpotter
    Member
    Posted 8 months ago #

    Hi,

    After more than 5 days I still can't login to wordpress admin on my domain.

    Here are my settings. As you can see there are DNS service settings left in over from my old zenfolio account. Are these needed and could they be causing problems?

    Nameservers
    Name Server 1 - ns1.wordpress.com
    Name Server 2 - ns2.wordpress.com
    Name Server 3 - ns3.wordpress.com

    DNS Service

    A Records

    blog.benpotter.com.au > 50.63.121.1
    mail.benpotter.com.au > 27.124.116.193
    webmail.benpotter.com.au > 27.124.116.193
    cpanel.benpotter.com.au > 27.124.116.193

    MX Records
    benpotter.com.au > mail.benpotter.com.au

    Please help as my domain provider can't help anymore.

    Thanks

    Ben

  6. WPyogi
    Volunteer Moderator
    Posted 8 months ago #

    Where is your site hosted? If it's on WordPress.COM, you're on the wrong forums - you should be here:

    http://en.forums.wordpress.com/

    But this shows the nameservers set to:

    ns1.syrahost.com

    http://www.whois.com/whois/benpotter.com.au

    But there does not seem to be WordPress installed on your domain -

  7. Oizuled
    Member
    Posted 8 months ago #

    It looks like you didn't install WordPress to the root of your domain. It looks like it's installed under http://www.benpotter.com.au/wordpress/

    To access the admin dashboard, go to http://www.benpotter.com.au/wordpress/wp-admin

    To install WordPress in the root of your domain (i.e. to have it show up when you visit http://www.benpotter.com.au rather than http://www.benpotter.com.au/wordpress/), you shouldn't upload WordPress to a folder under the root directory.

Reply

You must log in to post.

About this Topic