WordPress.org

Ready to get started?Download WordPress

Forums

Can't login to site and get php errors (2 posts)

  1. jjcolin
    Member
    Posted 1 year ago #

    Hi

    When I access my wp-login page, I get the following errors, but I can see the login page too:

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/21/7471521/html/wp-content/themes/ifeature/functions.php:1) in /home/content/21/7471521/html/wp-login.php on line 368

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/21/7471521/html/wp-content/themes/ifeature/functions.php:1) in /home/content/21/7471521/html/wp-login.php on line 380

    When I type my user and password, I get the next set of errors and I can't access the dashboard:

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/21/7471521/html/wp-content/themes/ifeature/functions.php:1) in /home/content/21/7471521/html/wp-login.php on line 368

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/21/7471521/html/wp-content/themes/ifeature/functions.php:1) in /home/content/21/7471521/html/wp-login.php on line 380

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/21/7471521/html/wp-content/themes/ifeature/functions.php:1) in /home/content/21/7471521/html/wp-includes/pluggable.php on line 680

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/21/7471521/html/wp-content/themes/ifeature/functions.php:1) in /home/content/21/7471521/html/wp-includes/pluggable.php on line 681

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/21/7471521/html/wp-content/themes/ifeature/functions.php:1) in /home/content/21/7471521/html/wp-includes/pluggable.php on line 682

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/21/7471521/html/wp-content/themes/ifeature/functions.php:1) in /home/content/21/7471521/html/wp-includes/pluggable.php on line 876

    I have already cleaned my browser's cache. Can anyone please help me?

    Thanks in Advance

    JJ

  2. ClaytonJames
    Member
    Posted 1 year ago #

    The ifeature theme seems to be having some problems. If it's been running fine and only began throwing the errors after you edited a file in the theme (functions.php?), you should be able to simply replace the file you were editing with a new one from your backup copy. Otherwise, rename or remove the ifeature theme directory, then log back in at yoursite.com/wp-admin and the default theme should takeover.

    You can accomplish either of those tasks using your ftp client or the file manager in your hosts control panel.

Topic Closed

This topic has been closed to new replies.

About this Topic