WordPress.org

Ready to get started?Download WordPress

Forums

Can't login successfully (16 posts)

  1. stevilmess
    Member
    Posted 4 years ago #

    I've done a fresh installation on my own IIS server.
    When I login I'm returned to the login screen.
    If I intentionally type the wrong password it detects it and warns me.

    I can't login and post a blog basically, any ideas?

    cheers
    Steve

  2. veep
    Member
    Posted 4 years ago #

    I have a similar problem - just installed WordPress, copied and pasted in the username and password so no mistakes, and it just resets the log-in page. I get no error message, or even a warning if I intentionally get it wrong - just nothing at all.

    I already run WordPress for another site and I've not had any difficulties of this kind, so I don't understand it. I can't log in at all, and haven't been able to ever for this new install.

    Cheers for any help you can give me!

  3. veep
    Member
    Posted 4 years ago #

    Sorry, just to add - with my other WordPress account, I get the 'error' message telling me I've entered the password wrong; with this particular one, I get nothing, just the enter-password screen again.

    The same happens with the 'forgotten your password' screen - I put in an email or a username and ask it to send me a new password, and nothing happens, the box just empties and I get no new password or error message.

  4. kunal456123
    Member
    Posted 4 years ago #

    Hi everyone
    I just done a fresh installation on my own system.
    but when Iam trying to login I'm returned to the login screen.
    I can't login and post a blog basically, i need ur help. please help me........thank you

    http://www.bibleknowledgebookstore.com/christmas/trees.html

  5. Valphy6263
    Member
    Posted 4 years ago #

    Hum, I've just posted that below without checking your post. Well, it seems it's a problem with WordPress, uh?

  6. Possibly an IIS or email issue, rather than a WordPress issue (we'd see a lot more people screaming if it were WP outright).

    I'd flush all cookies and cached pages in your browser related to the blog.

    Also see this: http://codex.wordpress.org/Login_Trouble

    Edit to add this: http://perishablepress.com/press/2008/02/18/quickly-disable-or-enable-all-wordpress-plugins-via-the-database/

  7. veep
    Member
    Posted 4 years ago #

    Thanks for the reply. The thing is, there ARE no cookies relating to the blog, and there certainly aren't any plugins - because I've NEVER logged in.

    It's a brand new install, yesterday, and I can't log in to it.

  8. Are you sure? I'm not meaning to be an a**, but even if you're not logged in, sometimes you get weird-o corrupted cookies on your system.

    Did you try the Edit Users Table portion of the codex link I put up?

  9. veep
    Member
    Posted 4 years ago #

    Well I cleared my cookies and my cache just in case...

    And I did the Edit Users Table - for some reason, the MD5 hash calculater doesn't seem to be working (it does exactly the same thing as the wp login actually! Just doesn't acknolwedge I've typed anything - aaaargh!) so I can't generate a new hashed password. So that may be why it still doesn't work, I don't know - either way I've still not managed to log in at all...

    (And have also uninstalled and reinstalled WordPress too, with different username/password etc, but to no avail.)

  10. tplahav
    Member
    Posted 4 years ago #

    I have the same problem.
    I tried everything suggested here, cleared cookies, etc.
    Uninstalled and reinstalled again and again. Wasted all day on it.

    It is not my first time installing a wpblog, never had problems before.

    I want to add that I am using fantastico, and when clicking on visit site, I get this message:
    "The page isn't redirecting properly

    Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

    * This problem can sometimes be caused by disabling or refusing to accept
    cookies.
    "

    I know this means the blog wasn't installed successfully, but I tried installing in on a couple of websites without any luck.

    Maybe it is WP problem.

  11. marcus1974
    Member
    Posted 4 years ago #

    I have the same problem... I installed this yesterday and ran the "Famous 5 minute install" wp-admin/install.php then it gave me a random password to put in...only it does nothing...I can't login... WTF...

    Does anyone have any ideas how to get this working?

    When I punch in my random password it tells me I:
    "You do not have permission to view this directory or page."

    Thanks
    Marcus

  12. marcus1974
    Member
    Posted 4 years ago #

    I've fixed it....

    It turned out to be a permission thing on the webhost company side...they didn't set the permissions correctly...

    All working now

  13. newseed
    Member
    Posted 4 years ago #

    I have the same problem in which I am unable to resolve yet. I have tried various suggestions on this board to no success.

    Currently, I can login via IE but not Firefox. So far I am unable to login to 4 WP sites. However, I am able to login to various different sites such as CMS Made Simple, Joomla, etc without any problems using Firefox.

    Here's the one that got it all started:

    http://www.aacadia.com/community/wp-login.php?redirect_to=http%3A%2F%2Fwww.aacadia.com%2Fcommunity%2Fwp%252Dadmin%2F

    It behaves as though it's starting to login and what seems like it was going to my dashboard but then it ends up at the redirect url I just indicated above this paragraph which brings me the same login page with no errors about the password or user id being incorrect.

    I don't ever recall it ever doing that redirect before.

    I have recently upgraded to Firefox about a week ago but I am sure I have logged in to the sites during those past few days up until yesterday afternoon.

    Any suggestions?

    Thanks.

  14. Doug Berg
    Member
    Posted 4 years ago #

  15. Shadowbug
    Member
    Posted 4 years ago #

    Doug,
    My site redirects to SKL Services with a a large error notice that my connection to the server has been terminated for security reasons. It then asks for name, phone and email and has my IP address. Freaky.

    Is this a permissions thing with my hosting comp, or something else?

    Shadowbug

  16. BLUE_LIFE
    Member
    Posted 4 years ago #

    Well I have an exact similar problem. A bit more spcy though...
    Firefox lets me login...or not 9 on 10 times. IE logs me in 5 on 10. I changed 5 times the password through MySQL and then could connect....but later NOT.
    I installed yesterday VErsion 3.0 , I could log in through Firefox.
    But today the same redirect in the wp-admin adress bar happened again !!!!
    The loop is endless...
    So I entered my adress as follow :
    http://www.mysite.com/my-blog/wp-login.php and finally went to the DASHBOARD !!!
    MAy'be you shoud try this instead of
    http://www.mysite.com/my-blog/wp-admin

    I am looking for answers for 3 days now and it looks that happens a lot, but many threads are not giving the solution.
    I hope somebody will give us THE Final Solution...
    Thanks in advance to the WordPress Expert who will :-))

    Cheers,

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.