WordPress.org

Ready to get started?Download WordPress

Forums

can't login our admin because of redirect (13 posts)

  1. shlomof
    Member
    Posted 3 years ago #

    Hello,
    We have a problem that we can't login to our admin. the website itself works fine. I've read aLOT about how to solve this. most of the suggestions, and also our hosts suggestion is to clear the browser cookies also flush DNS and then try again.

    it doesn't work! The thing is that they (Ipage hosting) can go in the page and even login to our admin account. but for us, we tried different computer, different browsers, cleared casch....nothing works.

    would REALLY be happy getting support regarding this. What's really unexplainable, how THEY can see the admin page and we can't....

    thanks in advance,
    Shlomo

  2. shahar
    Member
    Posted 3 years ago #

    Hi Shlomo, what's your site's URL?

  3. shlomof
    Member
    Posted 3 years ago #

  4. esmi
    Forum Moderator
    Posted 3 years ago #

    I can reach the site without any problem using Firefox 4 and I can reach the login screen via /wp-login.php but something is redirecting all calls to /wp-admin. Try resetting the plugins folder by FTP or phpMyAdmin.

  5. shahar
    Member
    Posted 3 years ago #

    Is wordpress installed in the root directory or in a sub-directory?
    If it's in a subdirectory make sure you have copied the index.php and .htaccess correctly to the root dir, editing

    require('./wp-blog-header.php');

    to include the sub-directory.

  6. shlomof
    Member
    Posted 3 years ago #

    It's on a subdirectory. But how is it possible then that some people CAN go in the page, and some can't?

  7. shlomof
    Member
    Posted 3 years ago #

    I just checked with another friend.Also, couldn't go in the login page. could it be that my region is blocked?

  8. esmi
    Forum Moderator
    Posted 3 years ago #

    I think it's an issue with your site. Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Ten theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  9. shlomof
    Member
    Posted 3 years ago #

    ESMI, I have'nt tried those yet. But before I do that please tell me how tihs is possible if others have succeeded login in (like my hosting company)?

    thanks,
    Shlomo

  10. esmi
    Forum Moderator
    Posted 3 years ago #

    No idea but you need to begin carrying out some basic troubleshooting and this is where it starts.

  11. shlomof
    Member
    Posted 3 years ago #

    okay. will update.
    thanks!

  12. shlomof
    Member
    Posted 3 years ago #

    checked it and I WAS able to login fianlly.Thanks, esmi!
    BUT, after changing again the name of "plugins.hold" to "plugins", I couldn't login again.

    I deleted the 2 recent activated plugins, but it still didn't work.

    does that mean I have to install ALL the plugins from the start?
    also, some of the plugins has data which I need to restore.

    is there a way to avoid this process?

    thanks,
    Shlomo

  13. shlomof
    Member
    Posted 3 years ago #

    Solved!

    I opened the plugins page in one browser, then tried to login from another browser. I deactivated all plugins and started activating them one by one.

    The one that caused the problem was "theme my login". I even upgraded to the newest version 6.1.3, but it didn't help.

    I'm using wordpress 3.0.5

    Thank you all for the help!
    Shlomo

Topic Closed

This topic has been closed to new replies.

About this Topic