WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] can't login after update (11 posts)

  1. mpromp2
    Member
    Posted 2 years ago #

    I can't log in to my site after the update. I tried changing the password, but I still can't get in. It also erased 2 days of posts.

  2. Shane Gowland
    Member
    Posted 2 years ago #

    What specific error are you receiving?

    As per usual, make sure you have tried:

    - deactivating all plugins (yes, all) to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s). If you can't get into your admin dashboard, try resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems. Also remember to deactivate any plugins in the mu-plugins folder. The easiest way is to rename that folder to mu-plugins-old

    - switching to the Twenty Eleven theme to rule out any theme-specific problems. If you can't log in to change themes, you can remove the theme folders via FTP so the only one is twentyeleven. That will force your site to use it.

    As for the lost posts; did you make a backup before performing the update?

  3. magst
    Member
    Posted 2 years ago #

    I think I'm having the same problem as mpromp2. I just upgraded to 3.4 and now when I log in to my dashboard the page comes up completely blank. I can get into the posts, media, settings, and the gallery through my blog, but I can't access the dashboard, plugins, or themes. I don't think anything has been deleted and my blog works just fine. I'm not sure what other information you need from me to help figure out what's wrong.

    I appreciate the help!

  4. mpromp2
    Member
    Posted 2 years ago #

    I tried renaming the plugins and it did not work. I also removed my current theme. It did not revert to the twenty eleven. My screen just went totally blank. I am not getting an error message. I try to log in and the user name and password fields just go blank

  5. mpromp2
    Member
    Posted 2 years ago #

    When I changed the plugin name back to mu-plugin I tried to login again. Now I get this error message

    W3 Total Cache Error: some files appear to be missing or out of place. Please re-install plugin or remove /home/content/19/5307519/html/wp-content/db.php.

  6. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    Try this: First rename W3 Total Cache plugin, and then delete db.php. Most likely you will be able to login.

  7. mpromp2
    Member
    Posted 2 years ago #

    I did this then I got an error saying to delete object cache. I deleted it, then tried to login again and it wont let me in. I really need help in getting my site back up. It's been down since Thursday.

  8. dbyington
    Member
    Posted 2 years ago #

    Are you able to get to your hosted server log files?

    Have you enabled DEBUG in your wp-config.php?
    define('WP_DEBUG', true);
    define('WP_DEBUG_LOG', true);
    The WP_DEBUG_LOG file will get created in wp-content as 'debug.log'.

    A blank page would be indicative of an error. Hopefully it will show up in a log file you can get to.

    If you can get anything from your web server logs that may prove useful as well.

  9. mpromp2
    Member
    Posted 2 years ago #

    You guys are not going to believe this, but it was my browser. I logged in with Internet Explorer and got right in. Thank you for all your help!!!!

  10. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    You are welcome. Please mark the post as resolved.

  11. mpromp2
    Member
    Posted 2 years ago #

    Okay

Topic Closed

This topic has been closed to new replies.

About this Topic