WordPress.org

Ready to get started?Download WordPress

Forums

can't login @ admin sign in window (13 posts)

  1. joycet
    Member
    Posted 1 year ago #

    Hi there,

    This problem is driving me nuts. I try to sign into my wordpress using correct password and the admin page reloads the sign in but won't let me log in. I can sign in from any other station... but when I try to sign in from my laptop (mac book pro, browser safari and I have also tried firefox) it wont let me in. I have to reset password and then it lets me in a couple of times then it blocks me out again.

    I have reset Safari, deleted cookies, rebooted my mac, contacted service providers and they have said they can't see any logging errors on server (whatever that means). I ahve downloaded the new wordpress and I am now about to update my theme to the latest (I am using a classica theme)... although I can not see how that would make a difference, as I am able to log in from other stations.. I seem to have exhausted all options.

    Do you have any ideas???

    thank you

  2. andrewmills
    Member
    Posted 1 year ago #

    When it fails to log in, does the screen do the side-to-side jog that you'd normally get for a bad password? Or does it just simply reload the login screen without any other action?

  3. joycet
    Member
    Posted 1 year ago #

    Hi Andrew,
    No it does not side to side jog... it does the latter.

  4. andrewmills
    Member
    Posted 1 year ago #

    This is a guess on my part, but it might work.

    I've seen at least two WordPress installations where you can type in the proper credentials at the usual login screen URL, but it will not let you past the login screen-- it doesn't "bounce" you for a bad password, but it doesn't let you see the dashboard either.

    But if you type in a URL "beyond" the login screen URL, like this:

    http://example.com/wp-admin/plugins.php

    Well, it puts you through the motions of logging in again, and then seems to let you through. Not sure why, though. Mind giving it a try?

  5. joycet
    Member
    Posted 1 year ago #

    Thank you Andrew, But, no... that did not work.

    Another thing I am waiting to try is to upload the latest Classicca theme to site (which is what I am using) and see if that does anything... but just waiting to find out how to delete the theme... as there is no delete button where it should be... so waiting on feedback in that forum.

    Such a slow progress....

  6. joycet
    Member
    Posted 1 year ago #

    I've now updated my classica theme and I am still facing the same problem?????

  7. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    I can sign in from any other station... but when I try to sign in from my laptop

    Is that still the case?

  8. joycet
    Member
    Posted 1 year ago #

    yes... ive just signed in using my iPhone... no problem

  9. joycet
    Member
    Posted 1 year ago #

    And yes... I have just signed in using a different computer

  10. joycet
    Member
    Posted 1 year ago #

    This is a guess on my part, but it might work.

    But if you type in a URL "beyond" the login screen URL, like this:

    http://example.com/wp-admin/plugins.php

    Well, it puts you through the motions of logging in again, and then seems to let you through. Not sure why, though. Mind giving it a try?

    Andrew. I have just deactivated site brains from my plugins, as this was causing an issue with my light box and reapplied your suggestion. This seems to have worked!! Not sure why...

    Thank you very much for replying to my post.

    All te best,

    Joyce

  11. andrewmills
    Member
    Posted 1 year ago #

    I'm not familiar with the sitebrains plugin, but I'm glad you were able to isolate the issue.

  12. FabulousWedfest
    Member
    Posted 1 year ago #

    I am having a problem loging into my account too !! what is going on?? I have the correct password and detail. But I want to reset my password its says it doesn't recognize my email address so I can't even reset the password. really really annoying!
    I have removed all cookies and cleared cashe and reset Firefox ...what now??

  13. esmi
    Forum Moderator
    Posted 1 year ago #

    @FabulousWedfest: As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem - despite any similarity in symptoms - is likely to be completely different.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.