WordPress.org

Ready to get started?Download WordPress

Forums

can't log on 'admin' after install (8 posts)

  1. locusbusillius
    Member
    Posted 7 years ago #

    I have tried literally everything in the FAQ on how to handle issues with admin log on after install. I have tried running version 2.0 on my site as the MySQL is only version 3.23.58. phpMyAdmin is version 2.9.1.1

    What is occuring is after install which goes fine, when I try to log in using the admin password I get a DNS error that the page can not be displayed.

    I have cookies on, I've cleared them several times, I've made sure my https is all in order, and everything I can think of mentioned in the FAQ has been done.

  2. moshu
    Member
    Posted 7 years ago #

    If you don't have the required software - then you MUST run an earlier version (not 2.2).

    Who is your host?

    What exactly is a DNS error?

  3. locusbusillius
    Member
    Posted 7 years ago #

    I am running an earlier version that can be supported by what I have. I'm running wordpress 2.0, not 2.2.

    I just get the error 'cannot find server' after entering my login information for the admin account.

    my host is http://www.easily.co.uk.

  4. moshu
    Member
    Posted 7 years ago #

    Is this the site linked to your profile?
    That gives a 403 = forbidden error.
    What did your host say when you contacted them about the error?

  5. locusbusillius
    Member
    Posted 7 years ago #

    No, it is not. The link in my profile is my domain, not my host.

    When I contacted them, I was told in a reply that I would need to seek support from WordPress.

  6. locusbusillius
    Member
    Posted 7 years ago #

    I think I've figured out what is actually happening. I can get access to everything thing else, except my dashboard. My dashboard comes up with a DNS error page. Any suggestions on how to get access to my dashboard?

  7. Sapphire
    Member
    Posted 6 years ago #

    Was this resolved? I'm having a similar problem. One day, all my blogs are fine - the next day, two of them won't load the admin page.

  8. Sapphire
    Member
    Posted 6 years ago #

    ...and then it mysteriously fixed itself. Ooookay, never mind.

Topic Closed

This topic has been closed to new replies.

About this Topic