WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Can't log-in to WP 2.6 with Firefox (20 posts)

  1. Anonymous
    Unregistered
    Posted 5 years ago #

    I just upgraded my three blogs to version 2.6. It went very smoothly, but now I can't log-in to the dashboard with Firefox (version 3.0) anymore. It does, however, work with the Internet Explorer. Is this a known problem?

  2. dolemite
    Member
    Posted 5 years ago #

    Did your URL re-direct to wp-login.php one directory up? If so, I'm getting the same problem on FF 3.0. I'm beginning to think this is more a FF problem as this new 3.0 is still pretty buggy. Regardless, I reverted back to the previous version.

  3. dolemite
    Member
    Posted 5 years ago #

    Actually, I went back to the previous version and I'm still getting the same problem and now I can't log in at all.

    NOT happy about this...

  4. Anonymous
    Unregistered
    Posted 5 years ago #

    Yes, if I direct my browser to /wp-admin/ it redirects to wp-login.php one directory up. But that's also the case if I use Internet Explorer, so that can't be the problem.

  5. Pertinax
    Member
    Posted 5 years ago #

    I have the same problem (or at least a similar one) after downgrading back to 2.5.1 due to incompatible plugins... infinite redirect loop on trying to log in. Is there any fix?

  6. dolemite
    Member
    Posted 5 years ago #

    I'm getting the same exact problem. I tried deleting all of my plugins, deleting my .htaccess file but no go. I'm beginning to think this is going to be a big problem once the rest of the world wakes up.

    This version needs to be pulled.

  7. Anonymous
    Unregistered
    Posted 5 years ago #

    Ok, it seems to have something to do with cookies. I just deleted my cookies and it works now. It also works if I log off and try to log in again.

  8. Pertinax
    Member
    Posted 5 years ago #

    Cookie purge did it for me, thanks. That will need to be fixed all the same.

  9. Anonymous
    Unregistered
    Posted 5 years ago #

    Didnt do the trick for me im afraid..

    - It does in IE7 but not Firefox 3.0

  10. Anonymous
    Unregistered
    Posted 5 years ago #

    So the problem must lie somewhere deeper. That's annoying...

  11. Anonymous
    Unregistered
    Posted 5 years ago #

    Really annoying.. I'll just wait with uploading the rest of the blogs then :D

  12. Anonymous
    Unregistered
    Posted 5 years ago #

    Just discovered something.. It doesnt show the dashboard, BUT it creates the session.. Because if i visit my blog i get the "Edit" link on my posts and if i click it it shows me the dashboard.

  13. Anonymous
    Unregistered
    Posted 5 years ago #

    Actually, now that you mention it, I did fint it weird that I could still comment on my blog with my admin account even though I "couldn't" log-in. That's weird.

  14. dolemite
    Member
    Posted 5 years ago #

    xcitedk you are a genius! That works for me but the ability to use the login panel is inoperable.

  15. Anonymous
    Unregistered
    Posted 5 years ago #

    Thanks :D still not a good thing that it doesnt work :P

  16. erick_paper
    Member
    Posted 5 years ago #

    Cookie purge did nothing for me. Can't even login! :(

    What's up. Why is this "upgrade" released before it has legs?

  17. 7milesdown
    Member
    Posted 5 years ago #

    I can login but it sends me to a redirect and I have to relogin each and everytime I want to enter the admin.

  18. KDesigns
    Member
    Posted 5 years ago #

    Cookie purge worked for me using the Web Dev toolbar (clear private data). If it doesn't work for you, maybe try clearing your cache as well.

  19. Anonymous
    Unregistered
    Posted 5 years ago #

    I have the same problem . Any solutions yet?

  20. Kathy Reid
    Member
    Posted 5 years ago #

    Cookie purge worked for me too :)

Topic Closed

This topic has been closed to new replies.

About this Topic