WordPress.org

Ready to get started?Download WordPress

Forums

Can't log in to site after upgrade (9 posts)

  1. bevjerry
    Member
    Posted 1 year ago #

    Tried to upgrade to latest version of WordPress but couldn't because my php version is not updated. Downloaded new version of php but still could not upgrade WordPress. Then I updated my plugins and now I cannot log in to the site and have a screen full of error messages.

    Here's what I get when I try to log in: http://cambriahistory.org/wp-login.php

    Here's what the site looks like: http://cambriahistory.org/

    How do I log into my site now?

  2. Robert Bossaert
    Member
    Posted 1 year ago #

    Try disabling all the plugins, by removing them from the wp-content/plugins folder. WordPress wont recognize them this way (Make sure to back up your plugins).

  3. bevjerry
    Member
    Posted 1 year ago #

    Robert:

    Thank you very much for your help. I looked at the plugins and only Akismet has been recently updated. When I removed it, everything works fine again.

    But...I really liked Akismet for keeping spam off my blog. How can I get it back without having problems?

  4. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    I seriously doubt that Akismet is the problem. Try re-activating it and deactivating all of your other plugins. If this works, re-activate the plugins one by one until you find the real problematic plugin(s).

  5. bevjerry
    Member
    Posted 1 year ago #

    Well, Akismet definitely is the problem. Even when I deactivate all other plugins, as soon as I download a new version of Akismet I can no longer access my site. De-activate Akismet and everything is fine. I know that millions of WordPress bloggers use Akismet but the latest version simply won't work with my site.

  6. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    My guess is that it won't work with your theme, your server or your current version of WordPress.

  7. bevjerry
    Member
    Posted 1 year ago #

    Oh, I am using WordPress 3.1.2. I am unable to download 3.4.2 because my php version is 4.4.9. Do I need to talk to my server about this or what?

  8. I would suggest that you do. There really is no reason for a host to run PHP 4 anymore.

    While you are talking to them, you may want to make sure they meet this requirements too.

    http://wordpress.org/about/requirements/

    To run WordPress your host just needs a couple of things:

    • PHP version 5.2.4 or greater
    • MySQL version 5.0 or greater
  9. RichardWPG
    Member
    Posted 1 year ago #

Topic Closed

This topic has been closed to new replies.

About this Topic