WordPress.org

Ready to get started?Download WordPress

Forums

can't log in anymore (11 posts)

  1. albertobirba
    Member
    Posted 1 year ago #

    after i choosed on general setting to show up no more as wwww.albertobernasconi.com/wordpress into albertobernasconi.com/wordpress I'm not able anymore to log in into my site. no user name or email adress is recognised by wordpress.org in order to recover the password. i tried with yoast emergency.php file but nothing.
    please help I'm stuck
    A.

  2. Krishna
    Volunteer Moderator
    Posted 1 year ago #

  3. albertobirba
    Member
    Posted 1 year ago #

    I'm desperate, try http://www.jojojoson.com/forgot-wordpress-administrator-e-mail-and-username.html/ , emergency.php file, don't knnow how to deal with mysdl or phpmyadmin. don't know what to do...

  4. albertobirba
    Member
    Posted 1 year ago #

    i don't know if this can be of any help but, everything happened after i set my wordpress seo plug in choosing not to show up "www" for my domain. after that , i was asked to log in and since then there is no more chance to log in or recover a new password.
    thanks

  5. esmi
    Forum Moderator
    Posted 1 year ago #

    Try resetting the plugins folder by FTP or phpMyAdmin.

  6. albertobirba
    Member
    Posted 1 year ago #

    done, then I try to log in mydomain//wp-admin, i'm redirect to http://www.albertobernasconi.com/wordpress/wp-login.php?redirect_to=http%253A%252F%252Fwww.albertobernasconi.com%252Fwordpress%252Fwp-admin%252F&reauth=1 and that's it no chance to log in
    thanks

  7. esmi
    Forum Moderator
    Posted 1 year ago #

    That login url is working fine for me.

  8. albertobirba
    Member
    Posted 1 year ago #

    what do you mean ? url is working showing the wordpress window to log in, but then it does not recognise either my username or my email in order to recover the password , which I even know by the way, so I get stuck there.
    thanks

  9. fonglh
    Member
    Posted 1 year ago #

    Then try the links Krishna posted.

  10. albertobirba
    Member
    Posted 1 year ago #

    this is my issue

    "Another issue may be if you are redirecting using .htaccess from a non-www url prefix to a www while you have the wp-options table siteurl (WordPress address URL) and home (Blog Address URL) set with non-www prefix. Consequently this would create an endless loop which you need to avoid. One way is to disable the .htaccess redirection temporarily by placing # before the line or eliminating the entries entirely and trying to Login again. Advanced users may want to adjust adjust the wp-options table siteurl (WordPress address URL) and home (Blog Address URL) through the database. Notice that this issue can also occur if you are redirecting from www to non-www but have your wp-options table siteurl (WordPress address URL) and home (Blog Address URL) set with a www url prefix. "

    I switched , god damned me, from www. to nothing, I'm trying now to follow the instructiion above, but seems pressty hard for me

  11. albertobirba
    Member
    Posted 1 year ago #

    so that was the problem which is solved now by my host, wondows+linux host can't support miscroUrl

Topic Closed

This topic has been closed to new replies.

About this Topic