WordPress.org

Ready to get started?Download WordPress

Forums

Cant log in after aupgrade to 2.7.1 (7 posts)

  1. creakingnewbie
    Member
    Posted 5 years ago #

    Upgraded to WP 2.7.1 and have two problems:

    WITH THE SITE ITSELF:
    Warning: Invalid argument supplied for foreach() in home/content/h/o/c/hockings/html/wp-content/plugins/headmeta/headmeta.php line 59 and line 66

    WITH WP-ADMIN LOGIN
    Appears to accept ID and pwd (Firefox browser shows 'Done') but continues to display login screen and pink vox 'please login again'

  2. Samuel Wood (Otto)
    Tech Ninja
    Posted 5 years ago #

    Remove the headmeta plugin. Then try to login.

  3. creakingnewbie
    Member
    Posted 5 years ago #

    Simpler than that. CLEAR FIREFOX COOKIES. Didn't see forum SEARCH box until too late. Sorry, folks... That's not the first time Firefox has caught me that way, but it's still a great browser.

    PS how would I remove a plugin if I couldn't log in?

    "There's a hole in my bucket, dear Liza, dear Liza..." (:=>

  4. creakingnewbie
    Member
    Posted 5 years ago #

    ... but I still had to deactivate Head_Meta and install the new version, so thanks, Otto42.

  5. Samuel Wood (Otto)
    Tech Ninja
    Posted 5 years ago #

    PS how would I remove a plugin if I couldn't log in?

    FTP in, delete the plugin directory.

  6. creakingnewbie
    Member
    Posted 5 years ago #

    Obvious when I think about it... Thanks again, Otto.

  7. wesbroadway
    Member
    Posted 5 years ago #

    this happened to me too. duh... (clearing old cookies fixed it)

Topic Closed

This topic has been closed to new replies.

About this Topic