WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Can't Log-In (6 posts)

  1. alexsmacd
    Member
    Posted 4 years ago #

    Hello,
    I am testing out the WordPress beta (3.0 beta2) on my site. I have just installed it with no errors or anything like that. I go to login, however, and I can't. There's no error, but it's just like the page refreshes. I've check and double checked my password through PHPMyAdmin and tried resetting the password through my email, so I'm fairly sure that's not the problem. I was just wondering if someone had any suggestions for me...
    By the way, none of the server requirements would change from 2.9 to 3.0, right? I'm running PHP 5 and MySQL 4.1, but I don't think that's the problem, either.
    Thanks!
    -Alexsmacd

  2. Sounds like a cookie issue. Did you scrub the cookies and cached pages from your browser?

  3. alexsmacd
    Member
    Posted 4 years ago #

    I know I tried that before through Firefox (The browser I'm using), but I just did it again with CCleaner. It's still not working...

  4. You wouldn't be having a login issue with a server req problem. I mean, I could see not-installing, but not-logging-in is a bit odd.

    Try a second browser? Also, did you set up any plugins? The only time I had that kind of issue was on a bbPress/WordPress botched integration.

  5. alexsmacd
    Member
    Posted 4 years ago #

    I figured it out! I had a custom .htaccess file and I deleted that, which allowed me to login. Thank you for your help!

  6. sclinton
    Member
    Posted 4 years ago #

    Hello Alexsmacd

    I have same issue... where did you find this "custom .htaccess file"?

Topic Closed

This topic has been closed to new replies.

About this Topic