WordPress.org

Ready to get started?Download WordPress

Forums

Can't load cform's CSS files in W3 Total Cache (3 posts)

  1. idearius
    Member
    Posted 4 years ago #

    Hello,

    Couldn't find if someone else is having this problem, but I can't get to include in W3TC (0.8.5.2) both the calendar.css and the custom CSS file of cforms (11.1).

    ../wp-content/plugins/cforms-custom/idearius.css
    ../wp-content/plugins/cforms/styling/calendar.css

    Checked with Firebug and both paths are well referenced in the Minify Settings > Cascading Style Sheets section.

    What am I doing wrong? Any idea will be welcome.
    Cheers.

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. godkid
    Member
    Posted 4 years ago #

    I'm not sure, but I think it's a problem with how the original file is written, so that minification breaks the code. Happens mostly with .js files for me, but there are some .css files that I've come across with the issue as well.

    1. If you can - you can try loading the contents of the minified CSS file into a CSS editor and hoping it helps identify the problem... OR

    2. If you have "remove comments" and "remove linebreaks" selected - you can toggle those on and off to see if you arrive at a setting that works (remove comments ONLY on, remove linebreaks ONLY on, both on, both off)

  3. Frederick Townes
    Member
    Posted 4 years ago #

    godkid is on the right track. Also what are you specific minify settings? the two files you mentioned should be specified thusly:

    wp-content/plugins/cforms-custom/idearius.css
    wp-content/plugins/cforms/styling/calendar.css

Topic Closed

This topic has been closed to new replies.

About this Topic