WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Can't install Wordoress. Please help! (6 posts)

  1. nowfor2
    Member
    Posted 1 year ago #

    I registered a domain 2 days ago and signed up at 000webhost.
    I have installed a couple of times WP to this hosting company and never had any problem.
    I did everything correct, created mysql, username and password.
    When I tried to upload the WP files with Filezilla, I couldn't connect using mydomain.com or http://ftp.mydomain.com, only using IP.

    So, I changed the config.php and uploaded the files.
    Then I went at mydomain.com/wp-admin/install.php but there was nothing there! I changed passwords just to be sure, but nothing changed.

    Finally I opened install.php and it said something about the installation is complete but there is no PHP!

    Tou can see the file here:
    http://pastebin.com/zgi8aCvV

    Please guys help.

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    I couldn't connect using mydomain.com or http://ftp.mydomain.com, only using IP.

    That sounds like a hosting issue. Have you spoken to the hosts about this?

  3. nowfor2
    Member
    Posted 1 year ago #

    Yes, I told them that I get this message:

    "Status: Connection attempt failed with "EAI_NONAME - Neither nodename nor servname provided, or not known".
    Error: Could not connect to server
    "

    Their response was:

    "Please go to "cPanel" -> "Another File manager". If it loads fine, your FTP is OK.
    Firstly, try to reset your account password. This can be done by your 'CPanel' -> 'Change Account Password' function.
    Please do not use any special symbols or non-latin characters, when setting up a new password. Try to create a password with numbers and latin letters only. Also remember that password is CaSe SenSitiVe!
    If it still does not work, please make sure you use correct login details and check your FTP client settings.
    "

    I did all these and again nothing.

    Could the source of the problem be that the domain is only 2 days old?

    Also, what do you think about this:

  4. nowfor2
    Member
    Posted 1 year ago #

    Can somebody explain:

    http://pastebin.com/zgi8aCvV

  5. esmi
    Forum Moderator
    Posted 1 year ago #

    Could the source of the problem be that the domain is only 2 days old?

    Possibly. It can take up to 72 hours fora newly registered domain name to propagate fully. either way, it's definitely not a WP issue but a hosting/domain name problem.

  6. nowfor2
    Member
    Posted 1 year ago #

    It works now.

Topic Closed

This topic has been closed to new replies.

About this Topic