WordPress.org

Ready to get started?Download WordPress

Forums

Can't Insert Original Images in 2.0.2 (6 posts)

  1. ShaneM
    Member
    Posted 8 years ago #

    I just tried inserting my first original image since upgrading to 2.0.2 and it insert as a thumbnail regarless of the option I chose. It also links to the original no matter what.

    I haven't published it yet, because it doesn't seem to be working. Has anyone else experienced this?

    This happens on every blog I maintain so I know it's not me. This worked fine in 2.0.1 and I've only been able to test with IE. I will test with firefox in about 3hrs.

  2. ShaneM
    Member
    Posted 8 years ago #

    Well, turns out it was IE. Don't know why, but everything's okay in Firefox, which is my browser of preference anyhow. I just didn't have access yesterday.

  3. MichelleW
    Member
    Posted 8 years ago #

    Shane I am having the same problem (just imported everything to my own domain from my two blogs at blogspot). The imported images are fine, but when I add new images they are only showing as thumbnails and are not clickable to enlarge - in IE *and* in firefox.

    Is there a simple solution or plugin that would fix this?

    Thanks heaps!

  4. bmedia
    Member
    Posted 8 years ago #

    I'd like to see an answer to this one too. Anyone?

  5. Piggy
    Member
    Posted 8 years ago #

    I've experienced the same problem. It appears to put the image into the post in the following format:

    <img src="http://sitename.com/wp_dir/wp-content/uploads/imagename.thumbnail.jpg" alt="" />

    The easiest way I've found around it is to simply remove the word 'thumbnail'. Everything is then as it should be.

    It IS extremely irritating, but at least it's an easy solution.

    Someone else probably has another solution though.

  6. digidiva-kathy
    Member
    Posted 8 years ago #

    Glad to know it isn't just me...I'll be watching for a solution :) .

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags