WordPress.org

Ready to get started?Download WordPress

Forums

Can't insert images using latest or previous version of Word Press (10 posts)

  1. Healthy Boomer
    Member
    Posted 1 year ago #

    I have tried everything listed in any of the forums that I can find - removing plugins, switching to a different version of WP, different theme, etc. I still cannot put any images on the pages. Stalls EVERY time. This is frustrating and according to the many, many posts, it's a long standing issue.
    Anyone out there in WP with a solution?
    Thanks!

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Have you tried deactivating ALL plugins and using the twentytwelve theme with them all off?

  3. Healthy Boomer
    Member
    Posted 1 year ago #

    I did once before, but just tried again and this time it worked. Must have done something wrong before...
    So, does this mean every time I want to add media to the page I have to switch themes, add the media and then switch back?

    Thanks
    Kathi

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Not necessarily, but it says that something is likely wrong with one of your plugins or the theme you are using. You can narrow that down by reversing these steps one by one. What theme is it?

  5. Healthy Boomer
    Member
    Posted 1 year ago #

    Flex Squeeze

  6. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    You should ask them about this - as commercial themes aren't supported here. It may also be a plugin - so you could try your theme without any plugins active to see if that works.

  7. kruszer
    Member
    Posted 1 year ago #

    I have the exact same problem and I'm with Customs community. I've never had this problem until I updated to the latest wordpress platform. Every time I try to upload it says "An error occurred in the upload. Please try again later." I don't want to touch my theme because the last time I did that it wiped everything out and I had to start customizing from scratch. Surely this must be something the wordpress team can fix without us having to take such drastic measures on our end?

    Also I'm a newbie so any coding is out of the question. I don't even know how to create a child theme yet. All I want to do is freakin upload the feature image for my blog entry which is now three days overdue on account of this problem.

  8. Healthy Boomer
    Member
    Posted 1 year ago #

    Thank you for your help!

  9. kruszer
    Member
    Posted 1 year ago #

    what help? Starting your page/theme over from scratch just to add a single image to your post is not a reasonable solution!

  10. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    @kruszer - please start your own thread - you aren't using the same theme - http://codex.wordpress.org/Forum_Welcome#Where_To_Post

Topic Closed

This topic has been closed to new replies.

About this Topic