WordPress.org

Ready to get started?Download WordPress

Forums

Bouquet
[resolved] can't insert image with Bouquet (3 posts)

  1. CKatzman
    Member
    Posted 1 year ago #

    I've been using Bouquet for months with no problem, but today I couldn't add an image. I activated two different themes including a default theme and had no problem. With Bouquet (this happens when the original parent theme is activated as well as when I use a child theme), when I want to select an image from the media library to insert in the page, there is no display of the media library contents - as if the library is empty. There is also an error on upload of a new image on insert media. After inserting an image using a different theme, I re-activated Bouquet and the image displayed properly, but when I tried to insert another image the same problem recurred. I could continue de-activating whenever I want to upload an image, but this is very clumsy. I'm sure I haven't touched the parent theme. What has caused this and how do I fix it?

    http://wordpress.org/extend/themes/bouquet/

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Have you tried deactivating your plugins to see if any may be doing that? Are you using the most current version of theme and plugins?

  3. CKatzman
    Member
    Posted 11 months ago #

    Yes, you're right, it was a conflict between Bouquet and Soliloquy Lite (a slideshow plugin). Bouquet worked fine with Meteor Slides, WP New Carousels and Cyclone Slider 2. Soliloquy slides works fine with Twenty-twelve and others. When Bouquet and Soliloquy slides are put together, it is impossible to upload images.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags