WordPress.org

Ready to get started?Download WordPress

Forums

Post Tiles
[resolved] Can't increase amount of tiles past 8 (5 posts)

  1. basicfm
    Member
    Posted 1 year ago #

    Sorry to be a pain. I use post tiles on our highlights page here > http://www.basic.fm/?page_id=39 and I can set the number of tiles displayed to any amount I want.

    I wanted to use post tiles on and archived page also http://www.basic.fm/?page_id=2555 but no matter what I do it is sticking to the default 8 tiles.

    The shortcode I am using is [post-tiles categories='174' posts='82']

    Is there a conflict between the 2 pages?

    Cheers

    http://wordpress.org/extend/plugins/post-tiles/

  2. ethanhackett
    Member
    Plugin Author

    Posted 1 year ago #

    There shouldn't be any conflict between the two pages. I'm not sure if having posts='82' is too high for a server. If you strip out the custom parts and just ust the [post-tiles] short code does it work?

    And the categories should separated by commas unless 174 is your category.

    The other thing I noticed which seems odd is that when I view your source code on this page http://www.basic.fm/?page_id=2555 it wraps the list items in three strong tags. But that isn't happening on this page http://www.basic.fm/?page_id=39.

    I'm wondering if the archive page has some conflicts with this. I would check your wordpress settings to see how many posts are set to display at one time. In Settings > Reading check to see how many posts are set to display.

    I wonder if it's having an issue because it's an archive page not a regular page. If it's an archive page it might be running multiple queries to pull in posts and could be having a conflict with the query used in the Post Tiles.

  3. basicfm
    Member
    Posted 1 year ago #

    Thanks Ethan,

    Yup works with the basic [post-tiles], I have tried it with a variable amount of tiles, although 82 is the amount of pots in the archive so if server load is too high I may have to find another way of doing it. Plus 174 is indeed my category number, not sue why it is so high, I dont have that many categories.

    I tweaked the amount of posts set to display to 22 and set post-tile to 22 but still no luck.

    I'll look in to the archive page issue, I just thought I had set up a normal page and was using post tiles to display a specific category.

    Thanks for looking into this, very much appreciated.

  4. ethanhackett
    Member
    Plugin Author

    Posted 1 year ago #

    If you uncover what the issue is please come back and post it or email me.

    Did you find out what was adding the strong tag around the tiles?

  5. basicfm
    Member
    Posted 1 year ago #

    Thanks,

    Yup I removed the strong tags and it worked. I don't know why they were there!

    Thanks for the help.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.