WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Cant hide comments (6 posts)

  1. Silver007A
    Member
    Posted 1 year ago #

    Hi,

    I'm using the twenty ten theme on WP 3.4.1.

    I have treid to hide the leave a reply/comments box in Dashboard/Settings/Discussion but it doesn't seem to work.

    Am I missing something?

    Thanks

  2. alchymyth
    The Sweeper & Moderator
    Posted 1 year ago #

    have you disabled comments on a per-post or per-page basis?

    dashboard - posts - all posts - quickedit below post title - untick 'allow comments'

    same for pages

    or when you edit a post/page - click the 'screen options' tab near the top right, tick 'discussion' - this will give you an area below the post/page editor where you can untick 'allow comments'

  3. Silver007A
    Member
    Posted 1 year ago #

    That worked thanks very much.

    Is there no general settings for that option? Surely I don't have to do that every time?

  4. alchymyth
    The Sweeper & Moderator
    Posted 1 year ago #

    the 'general' setting from dashboard - settings - discussion is only applied to posts and pages which are created after the change of the setting.

  5. Silver007A
    Member
    Posted 1 year ago #

    OK, thanks.

  6. Silver007A
    Member
    Posted 1 year ago #

    Thanks Alchymyth it worked.

Topic Closed

This topic has been closed to new replies.

About this Topic