WordPress.org

Ready to get started?Download WordPress

Forums

Can't get to my blog POSTS page (5 posts)

  1. jstein814
    Member
    Posted 2 years ago #

    I'm trying to post a new blog entry and when I click on the 'Posts' link or the 'Add New' link, I end up getting sent to a page that says, 'Not Found. Sorry, but you are looking for something that isn't here.'

    Why would this be happening? Is there a way to fix this?

  2. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    Do you have this file,/wp-admin/post-new.php? And also, /wp-admin/edit.php

  3. jstein814
    Member
    Posted 2 years ago #

    Where should I look for these files?

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Try re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  5. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    They are in the wordpress/wp-admin folder. I think it is likely you do but just double checking. If you do, have you tried:

    - deactivating all plugins (yes, all) to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s). Don't forget the ones in mu-plugins. If you can't get into your admin dashboard, try resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    Also please post a url.

Topic Closed

This topic has been closed to new replies.

About this Topic