WordPress.org

Ready to get started?Download WordPress

Forums

Basic Google Maps Placemarks
[resolved] Cant get the placemarks to appear on the map (4 posts)

  1. wotnow
    Member
    Posted 1 year ago #

    Site: http://bit.ly/18dCpx1

    I am sure I have followed the steps correctly?
    1) create the page and insert the shortcode
    2) Go to add placemarks
    3) In the title add the name of the place, comma separated by the address?
    4) Enter some content
    5)insert icon via featured image.

    This part had me confused as hitting featured image takes you to either the upload or media library. So I navigated to the icon via ftp, downloaded it and then uploaded via the add new placemark page. I figure somethings wrong here.
    6) Finally I hit publish and then refresh the page with the map on it and NOTHING.
    The map shows fine but no placemarks.
    I have been through this forum, deactivated plug-ins and still none the wiser. Appreciate any help .. thanks :)

    http://wordpress.org/extend/plugins/basic-google-maps-placemarks/

  2. Gillian
    Member
    Posted 1 year ago #

    You need to enter the address in the "Placemark Address" box (the address you put in the Title of the Placemark post is for your benefit - it is not geocoded).

    If the "Placemark Address" box doesn't show up when you edit/create a new placemark post, make sure this box is ticked/selected in the "Screen Options" section of the post (top right).

  3. wotnow
    Member
    Posted 1 year ago #

    Ok I have it figured Der, so simple. I didnt scroll down far enough under the content area is the field for the address, entered it and voila!

  4. wotnow
    Member
    Posted 1 year ago #

    Thanks Gillian, I hadnt refreshed the page and seen your answer. I have looked at your page though and it looks great well done!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags