WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Can't get rid of "Tag Widget" in Top Widget Area (2 posts)

  1. Keosk
    Member
    Posted 2 years ago #

    I'm a beginner who's using the weaver theme whose design I've been tweaking using the weaver admin area. I'm afraid the site is restricted so I can't give you the address. But maybe someone has come across this unusual problem before.

    Firstly, I have not hacked or edited any code. The only tweeks I've made has been through the "safe" backend admin area.

    For some curious reason while I was experimenting with hiding and unhiding the post tags which normally appear automatically at the bottom of every post in the weaver theme, the post tags widget mysteriously jumped to the top of my blog page. I looked into my admin area thinking I'd inadvertently added the posts widget to the top widget area but there are no widgets showing. I tried deleting all the posts tags but still see the TITLE of the tags widget displayed. The widget area is still there. So I'm left with an empty widget at the top of each post which is pushing my content of my posts down.

    I tried various methods in an attempt to get rid of it, including adding a new widget to the to said area and deleting it again, deleting the post entirely and reposting it, but no matter what I do the widget area won't go away. I even reinstalled wordpress but to no avail. I also deactivated the few plugins that i have but still can't get rid of it.

    So what's it doing there? Any ideas? It seems to be permanently embedded on the page and it's driving me to despair. Been up all night trying to fix it. Any help will be appreciated.

    thanks in advance

  2. Keosk
    Member
    Posted 2 years ago #

    Silly oversight by me. Please ignore.

Topic Closed

This topic has been closed to new replies.

About this Topic