WordPress.org

Ready to get started?Download WordPress

Forums

Subscribe2
[resolved] can't get posts to send email notifications or the email to send an email (7 posts)

  1. ndgs
    Member
    Posted 1 year ago #

    I've been using subscribe2 on every site I build, but for some reason, we can't get it to work on this one: http://www.lewisvillelaser.com, can someone please tell me if there is a setting inside that is incorrect or if there is another reason why it's not sending email notifications when we 'post' to the blog page OR manually send out an email from within to confirmed subscribers? This is a bit frustrating, but I'm sure it's something simple.. thanks for any help!

    http://wordpress.org/extend/plugins/subscribe2/

  2. ndgs
    Member
    Posted 1 year ago #

    On another note, I had a subscription with a different username, but can't retrieve a reset email to update my account - it's for brooke @ klickdesign.net and the username was klickdesign.. can I get that reset somehow? guess my email provider sucks :/

  3. ndgs
    Member
    Posted 1 year ago #

    okay email came through to reset my pw for my other account - thanks!

  4. mattyrob
    Member
    Plugin Author

    Posted 1 year ago #

    @ndgs,

    It seems that the emails are being processed in a queue on the server which is adding some delay. This is fairly standard for hosting providers as it allows for greater server response and reliability.

    If the Subscribe2 emails still fail to arrive check that you are sending from an on-domain email address and that the number of recipients per email is set to one. If both of those already apply then speak with your hosting provider and ask them why your emails are failing.

  5. ndgs
    Member
    Posted 1 year ago #

    Okay.. it's hosted with Godaddy.com, can you tell me how to check if the number of recipients per email is set to one? I have verified that the email is being sent from an on-domain email address and will go to godaddy.com next with questions. Thanks!

  6. mattyrob
    Member
    Plugin Author

    Posted 1 year ago #

    @ndgs,

    Log in to WordPress and go to Subscribe2->Settings. Look near the tope where it says:
    "Restrict the number of recipients per email to (0 for unlimited)" and set this to one.

    Also, have a good search around the forum, GoDaddy.com users have been having lots of problems this year.

  7. ndgs
    Member
    Posted 1 year ago #

    Okay thanks! I've tried to resend after I changed the # of recipients to 1.. maybe it will come through.. but from the way it sounds it probably won't.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic