WordPress.org

Ready to get started?Download WordPress

Forums

WordPress PopUp
Can't get plugin to work at all (10 posts)

  1. inthemix
    Member
    Posted 3 years ago #

    Hi there,

    I cannot get this plugin to work at all for me and instead of typing up everything, I figured a video would be in order.

    http://www.screencast.com/t/5cz3z4DfpnRF

    Please advise
    Thanks
    Jeremy

  2. hoss9009
    Member
    Posted 3 years ago #

    Can't get it to work either...
    Directions are vague.

    @inthemix, I used the same settings... nada.

    Bummer. Usually WPMU is a great site. #fail.

  3. masonjames
    Volunteer Moderator
    Posted 3 years ago #

    Hiya fellas,

    Jeremy - according to your screencast you have a rule setup so that the plugin doesn't display for logged in folks. If you're logged in, then it obviously won't show up. Try it in a different browser and I bet it works fine.

    @hoss, might be the same issue for you? More details would be helpful...

  4. masonjames
    Volunteer Moderator
    Posted 3 years ago #

    I'll just add I did a test replicating your exact settings and even used the same image and code you used in your screencast. I then went to the site in a separate browser and everything worked correctly.

    Thanks!

  5. hoss9009
    Member
    Posted 3 years ago #

    I tried every setting option and multiple versions of multiple browsers.
    Nothing.

  6. inthemix
    Member
    Posted 3 years ago #

    @Mason,

    I have tried all different formats of using rules and even no rules while testing it out in IE, FF and Safari with no success.

    I also tried installing it on another blog I have and it's not working there either.

    Any other ideas?

    Thank you,
    Jeremy

  7. inthemix
    Member
    Posted 3 years ago #

    Mason,

    Maybe it's a conflict with another plugin? I tried it on separate blogs that both have different plugins and different versions of WP.

    Very strange!

    J

  8. inthemix
    Member
    Posted 3 years ago #

    So my client called and said she has been to the site since I set that up and she hasn't seen any pop up at all either.

    I also tried deactivating all other plugins and it still won't work.

    Why is that my options look different than the screenshots on the plugin page?

  9. masonjames
    Volunteer Moderator
    Posted 3 years ago #

    Hiya folks,

    Oddly, the CSS for the plugin isn't loading on your main page. In the source code you should normally see something like this
    <link rel='stylesheet' id='popovercss-css' href='http://domain.com/wp-content/plugins/wordpress-popup/popoverincludes/css/popover.css?ver=3' type='text/css' media='all' />

    I don't see that on your front page (it shows even after the popup has been closed).

    We've just pushed out a new version (3.1.3). Mind giving it a go and seeing if that sorts it? Thanks again for your feedback!

  10. inthemix
    Member
    Posted 3 years ago #

    updated and still no pop up. I also don't see the code mentioned above when checking the source.

    Jeremy

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic