WordPress.org

Ready to get started?Download WordPress

Forums

BadgeOS Community Add-on
[resolved] Can't get plugin to work (10 posts)

  1. koreancandy
    Member
    Posted 10 months ago #

    No matter what I try, I can't seem to get the badges to be awarded to a user.

    I have the 'Activity Posts' and 'Proifle Achievements' all selected, but they don't seem to show.

    I have no idea where I'm going wrong and it is driving me mad haha.

    Please help!!

    http://wordpress.org/plugins/badgeos-community-add-on/

  2. Michael Beckwith
    Member
    Plugin Author

    Posted 10 months ago #

    Just wanted to check and see if you had any progress with this? If not, could you let us know what steps you're taking so we can try to reproduce the issue? Also what achievements you're using and any non-default settings they may have.

  3. koreancandy
    Member
    Posted 8 months ago #

    Sorry for the very slow reply.

    I've managed to get the members to receive the badges, but they don't display in their profile.

    It shows the tab for where the achievement badge should show, but instead it's just a blank tab. Is there anyway to fix this?

    Thanks

  4. Michael Beckwith
    Member
    Plugin Author

    Posted 8 months ago #

    Have you updated to the newly released 1.3 yet? We determined that a lot of issues from many people seemed to stem from some troublesome ajax, including this part of the community addon.

  5. koreancandy
    Member
    Posted 8 months ago #

    Yep, I have the updated version.

  6. Michael Beckwith
    Member
    Plugin Author

    Posted 8 months ago #

    Is it a publicly accessible website at the moment? or is it on a private dev location or localhost?

  7. koreancandy
    Member
    Posted 8 months ago #

    It's public, here is a link as an example of the badge not showing up: http://www.korean-courses.com/members/eunjoo/achievements/

    thanks

  8. Michael Beckwith
    Member
    Plugin Author

    Posted 8 months ago #

    I see a "test" badge showing up. http://d.pr/i/1LmX

    Are there more that should be there than just that one?

  9. koreancandy
    Member
    Posted 8 months ago #

    I switched themes and that's when it showed up, so it must have just been my theme *doh*

    Thanks so much for your help

  10. Michael Beckwith
    Member
    Plugin Author

    Posted 8 months ago #

    Ahh, gotcha. Yes, that can happen sometimes. It'd also explain why the css looked all funny :)

    Glad we got it pinpointed.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.