WordPress.org

Ready to get started?Download WordPress

Forums

Terrifico
[resolved] Can't Get Pages to Point to the Correct Page (3 posts)

  1. karenunstuck
    Member
    Posted 7 months ago #

    I would like the "home" button on my site menu to point to the static front page, and the "blog" button to point to my posts page. Instead, the "home" button is pointing to a blank home page, and the "blog" button is pointing to the static front page.

    After installing Terrifico, I went to the Terrifico theme options, and selected "enable" to "Use Static Home Page".

    I set up some slider images, etc..., saved the changes, and then visited the site. The static front page looked fine.

    When I clicked on the "home" button in the menu, however, it brought me to a blank page titled "home", and when I clicked on "blog", it brought me to the static front page.

    So I went back to the Dashboard > Settings > Reading, and noticed that the radio button for "Front Page displays.." was pointing to "Your latest posts". So, I changed it to "Front Page displays > A static page" instead. I then selected "home" from the drop down box to be attached to the front page, and "blog" from the drop down box to be attached to the posts page.

    When I visited my site, however, the blank home page is what came up first,instead of the static front page. And clicking on "blog" still brought me to the static front page, instead of to my posts.

    Not sure what I'm missing. Please help.

  2. abbeyf
    Member
    Posted 5 months ago #

    Hey karenunstuck, I'm having the same problem with home page and the blog/posts page that you posted in the forum and I'm pulling my hair out trying to fix it. I even uninstalled and reinstalled the Terrifico theme. Your post is marked "resolved." What did you do to fix it?
    Thank you in advance for your help.

    http://www.pastorjeffharris.com

  3. abbeyf
    Member
    Posted 5 months ago #

Reply

You must log in to post.

About this Theme

About this Topic