WordPress.org

Ready to get started?Download WordPress

Forums

Can't get my slug to show without losing page links (3 posts)

  1. bob
    Member
    Posted 1 year ago #

    Hi all!

    This is probably a stupid question with a simple answer, but I'll ask it anyway.

    I can't seem to change my Permalinks from Default to Post Name so the "Slug name" appears in the address bar without losing my my bio page and contact page. I also lose an html image in my sidebar.

    My site is http://www.huf2much.com

    I would like my page addresses to look like:
    http://huf2much.com/contact
    not:
    http://huf2much.com/?page_id=45

    Please help a dumb-dumb out.

  2. Andrew Bartel
    Member
    Posted 1 year ago #

    So, under Settings > Permalinks, you change the option to the "Post name" radio button, hit save, and then those pages bring up a 404?

  3. bob
    Member
    Posted 1 year ago #

    bio says:
    x="10" aria-haspopup="true" href="http://huf2much.com/wp-admin/profile.php" title="My Account">Howdy, huf2much
    huf2much
    Edit My Profile
    Log Out

    contact:
    ub-wrapper">
    huf2much
    Edit My Profile
    Log Out

    I'll leave it messed up for an hour so you can see.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.