WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
[resolved] Can't get mod_rewrite option to stick (2 posts)

  1. Biranit
    Member
    Posted 1 year ago #

    Hi,

    Sorry for troubling. I'm installing WP Super Cache on a new website, and got a strange issue - that you might shed some light on.

    Fresh install of WPSC, on a server that has mod_rewrite on, and PHP is not on safe_mode.

    I select, under advanced, the option "Use mod_rewrite to serve cache files. (Recommended)". I press the "Update Status" button - and the page reloads, with the option "Legacy page caching" selected instead.

    I checked file permissions - it's writeable. I checked .htaccess - it has the WordPress stuff in it (but not the WPSC).

    In wp-config.php, the following lines were added after installing WPSC:

    define('WP_CACHE', true); //Added by WP-Cache Manager
    define( 'WPCACHEHOME', '/var/http/the7eye/wp-content/plugins/wp-super-cache/' ); //Added by WP-Cache Manager

    What else should I check? What do you think is missing?

    Thank you very much,

    Bira

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. Biranit
    Member
    Posted 1 year ago #

    OK, it's working perfectly now.

    The reason it didn't work was because I didn't turn ON the caching yet... looks like you can't first set up options and _then_ turn caching on. You gotta first turn it on in order to select the method...

    Thanks and sorry for the trouble ;)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.