WordPress.org

Ready to get started?Download WordPress

Forums

Can't get latest nightly !!!! (9 posts)

  1. DavePorter
    Member
    Posted 3 years ago #

    Hi Folks,

    I have 0.93 of the beta tester plugin.

    And there are really only two settings...

    If I select 'point release nightlies' I get 3.0.4

    If I select 'bleeding edge nightlies' I get 3.2 bleeding edge...

    So how do I get the nightly 3.1 ?
    ps the reason I am testing this is that the new internal linking feature does not seem to be present in 3.1 RC3 !
    cheers Dave

  2. They spun 3.1 off to a branch. Please consider reading/following WPDEVEL to keep up with these announcements.

    http://wpdevel.wordpress.com/2011/01/30/we-spun-wordpress-3-1-off-into-a-branch/

    I tagged this post so Westi gets alerted.

    (on reflection, it's very possible that if you don't know how the plugin works, you have NO idea what the SVN thing means... Basically Westi's automating pulling down the zips. The SVN change means that the latest 3.1 is no longer the 'nightly' build, nor is it the latest. It's off to the side for now. Until he addresses it in the plugin, and IF he chooses to, the plugin won't work for 3.1).

  3. elfin
    Moderator
    Posted 3 years ago #

    I read WPDEVEL and I hadn't realised that that announce would affect things!

    it's interesting because my set up is for Bleeding edge nightlies, and I'm getting a warning:

    Error: Your current WordPress Beta Tester plugin configuration will downgrade your install to a previous version - Please reconfigure it.

    (luckily it shouldn't affect me unless 3.1 doesn't get released in the next month)

  4. They branched and updated the version in trunk without updating the API so that it behaves correctly so this happens independently of the plugin AFAIK.

    We will resolve this :)

  5. DavePorter
    Member
    Posted 3 years ago #

    Thanks guys, I use Tortoise on Windows, so I how have 17376...
    regards, Dave

  6. Per http://core.trac.wordpress.org/changeset/17374 it should be fixed.

    Thanks, Rich ;)

  7. ho66es
    Member
    Posted 3 years ago #

    Ok I am getting this error, in dashboard I see

    "You are using WordPress 3.2-bleeding. "

    to start updating again do I just replace the version.php with this one or do I need to do more?

  8. I THINK if you re-run the tool it should catch up?

    I'm not sure (I still use SVN)

  9. elfin
    Moderator
    Posted 3 years ago #

    Yep, use its upgrade, - but the version won't change until you move to a different page.

Topic Closed

This topic has been closed to new replies.

About this Topic