WordPress.org

Ready to get started?Download WordPress

Forums

Cant get it to install! errors (9 posts)

  1. ckarpinski
    Member
    Posted 6 years ago #

    I cant seem to get this to work. Ive tried doing it over three times, checked stuff over and over. I dont understand.
    Here is my latest error message when i try to go to the wp_admin install thing.

    Warning: main(/home/content/l/u/x/luxlight/html/blog/wp-settings.php): failed to open stream: No such file or directory in /home/content/l/u/x/luxlight/html/blog/wp-config.php on line 22

    Fatal error: main(): Failed opening required '/home/content/l/u/x/luxlight/html/blog/wp-settings.php' (include_path='.:/usr/local/lib/php') in /home/content/l/u/x/luxlight/html/blog/wp-config.php on line 22

  2. whooami
    Member
    Posted 6 years ago #

    http://www.luxlightphotography.com/blog/settings.php

    that file, if it exists in the same directory as your wp-config.php has something wrong with it. Thats not what you ought to see there, that bit of text, that is.

    So, you might want to delete that file off your server, and upload a fresh copy out of the zip, making sure you upload in ascii mode..

  3. kcgranz
    Member
    Posted 6 years ago #

    I'm getting this one:
    Fatal error: Declaration of Walker_Page::start_lvl() must be compatible with that of Walker::start_lvl() in C:\Inetpub\wwwroot\wordpress\wp-includes\classes.php on line 541

    Not understanding what I'm doing wrong.

    But your error seems to indicate that the specific folder that you are referring to doesn't exist.

  4. ckarpinski
    Member
    Posted 6 years ago #

    I dont see a settings file in the file that wp-config is in wp-config.php is in the main folder called "blog" no idea where a settings.php file would be, do you?

  5. ckarpinski
    Member
    Posted 6 years ago #

    ah i see its wp_settings, let me go see if i can put a new copy and make it work...

  6. whooami
    Member
    Posted 6 years ago #

    im sorry, thats my mistake.

    its wp-settings.php

    http://www.luxlightphotography.com/blog/wp-settings.php

  7. whooami
    Member
    Posted 6 years ago #

    actually, I googled that..

    http://jenseng.com/archives/000035.html

    When running PHP as a CGI binary on Apache, you might get the above error if you request a nonexistent PHP file. If you've got a custom 404 page (or even the default one), this can be irritating, as it makes for an inconsistent user experience (although a good site (re)design should never be a catalyst of 404 errors).

  8. ckarpinski
    Member
    Posted 6 years ago #

    it worked! thanks so much!

  9. whooami
    Member
    Posted 6 years ago #

    yvw :)

Topic Closed

This topic has been closed to new replies.

About this Topic