WordPress.org

Ready to get started?Download WordPress

Forums

Can't get images to work on installed theme (7 posts)

  1. jengopar
    Member
    Posted 5 years ago #

    I cannot get the images to work on a new theme I've downloaded. It is driving me nuts. Can somebody please help me work this out.

    I am running this on a hosted site, and everything is installed on the web server in the wordpress section.

    Do I have to change something in the CSS? in the url bit before it starts specifying images... should I embellish on that url. Oh, for God's sake, it's so damn frustrating.

    I give up.

  2. Joni
    Member
    Posted 5 years ago #

    Yeah it is frustrating. Frustrating to me because you have given me no tools whatsoever with which to help you. A LINK TO THE SITE ... would be helpful.

  3. jengopar
    Member
    Posted 5 years ago #

    Oh, of course. What a good idea!

  4. jengopar
    Member
    Posted 5 years ago #

  5. Joni
    Member
    Posted 5 years ago #

    The paths to the images are WRONG.

    You have this:
    ...url(themes/women-theme/images/bullet.gif);

    It should likely be this:
    ...url(/images/bullet.gif);

    And if you need help customizing WP themes, go here. My friend, Shelly's great tute on theming WP:
    http://anekostudios.com/2006/09/21/how-to-create-a-wordpress-template-or-theme/

  6. jengopar
    Member
    Posted 5 years ago #

    Thank you, but that isn't the problem unfortunately. I think the main problem is my profound ignorance on the subject, which I am endeavoring to correct. Your friend's "great toot" has enlightened me. Thank you again!

  7. Joni
    Member
    Posted 5 years ago #

    Dear heaven. A web design site. Using a web template. Good luck with it.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags