WordPress.org

Ready to get started?Download WordPress

Forums

Cant get feeds to work (6 posts)

  1. asphotographymk
    Member
    Posted 3 years ago #

    I am trying to get my feeds to work for features such as commentluv. I first noticed my problem as i was getting an error every time i tried to post a comment with my link.

    It seems i do not have a feed on my site and im a little confused as how to create one.

    When i look at firefox it says there is an rss but if i click or try to validate it is simply the html from my index page. http://www.as-photography.co.uk/?feed=rss2

    I hope my problem makes sense and i am ver sorry if this is something simple i am pretty new to the idea of feeds and very new to wordpress.

  2. Len
    Member
    Posted 3 years ago #

    You haven't got a feed there because that isn't a WordPress powered site. You have WordPress installed in a subdirectory named "blog" hence you'll find your feed at ... drum roll ...

    http://www.as-photography.co.uk/blog/?feed=rss2

  3. asphotographymk
    Member
    Posted 3 years ago #

    Ok im new to this but im not an idiot ha. I am aware of where to find the feed its just not working. I think maybe it was just a temp error. As it seems to all of a sudden work now

  4. Len
    Member
    Posted 3 years ago #

    I only mentioned that because you originally posted,

    http://www.as-photography.co.uk/?feed=rss2

    Glad to see it's working now. :)

  5. asphotographymk
    Member
    Posted 3 years ago #

    o whoops sorry my bad typo there. Yes it seems to be one of them things that has somehow fixed itself. That or i did something and i just dont know what. CHeers

  6. Len
    Member
    Posted 3 years ago #

    Heh, no problems. I've been in these forums for a few years and one thing I've learned is when trying to troubleshoot a problem eliminate the obvious things first.

Topic Closed

This topic has been closed to new replies.

About this Topic