WordPress.org

Ready to get started?Download WordPress

Forums

cant find were to disable page comments when in edit pages? (6 posts)

  1. survival bill
    Member
    Posted 3 years ago #

    I used to be able to disable comments for some pages I can not find this option any more while editing pages/posts and really could use it is their a hack so that I can have this option again I really need it ASAP as it is going to brake my next web site project if I cant do this anymore...

    Bill

  2. applesfaceman
    Member
    Posted 3 years ago #

    Well I dont know if this has been the case for the second to last release of WP but i noticed on 3.1 if you click Screen Options in the High top right corner of the Edit Page page, you should see several Check Boxes, if Discussions is not checked, then you need to check it.

    Once you Check it, scroll down the page and you should now have the panel to Enable/Disable comments.

    If you have Discussion checked already and its still not working, then i dunno.

  3. ccwadsworth
    Member
    Posted 3 years ago #

    THANK YOU!! Was looking for this for hours!! Appreciate it!

  4. survival bill
    Member
    Posted 3 years ago #

    yup found and it worked thanks a bunch ...

  5. Jon W
    Member
    Posted 3 years ago #

    Yep, I was struggling with this too. Not needed to change one for a while until just now, and I thought something must have been broken!

  6. gcampton
    Member
    Posted 2 years ago #

    Very cool, I never noticed these options before, and was stuffing around with php code. Who knew it could be so simple....

    Thanks. This should be sticky.

Topic Closed

This topic has been closed to new replies.

About this Topic