WordPress.org

Ready to get started?Download WordPress

Forums

Frontend Uploader
[resolved] can't find uploaded file (13 posts)

  1. thenetbreeze
    Member
    Posted 1 year ago #

    Hello, congratulation!

    I get the message "Your file was successfully uploaded!" but I didn' find the file uploaded in "Manage UGC". I was searching in media library but again the file didn't show up.

    What mistake I did and where I made the mistake?

    Thank you in advance,

    http://wordpress.org/extend/plugins/frontend-uploader/

  2. Rinat Khaziev
    Member
    Plugin Author

    Posted 1 year ago #

    Hey,

    Which version of WordPress do you use?

  3. Rinat Khaziev
    Member
    Plugin Author

    Posted 1 year ago #

    And which version of the plugin? I just tested it with WP 3.5 and current version of the plugin and couldn't reproduce the issue

  4. thenetbreeze
    Member
    Posted 1 year ago #

    Hello,

    Thank you for your reply.

    I use wordpress 3.4.2 and UGC Front End Uploader Version 0.2.5

  5. Rinat Khaziev
    Member
    Plugin Author

    Posted 1 year ago #

    Please update to the latest version of the plugin.

  6. Rinat Khaziev
    Member
    Plugin Author

    Posted 1 year ago #

    Marking as resolved

  7. nmvdvjr
    Member
    Posted 1 year ago #

    Hi Rinat, I've got the same issue and have the latest plugin version and using wp 3.5.1. I can find the uploads in the librairy but not in UGC.

    Thanks for help,
    Nick

  8. Rinat Khaziev
    Member
    Plugin Author

    Posted 1 year ago #

    Are you using multisite or a single installation?

  9. nmvdvjr
    Member
    Posted 1 year ago #

    Hi Rinat I'm using multisite (on multi network)

  10. Rinat Khaziev
    Member
    Plugin Author

    Posted 1 year ago #

    I'll test it, and let you know. Good thing you can find the uploaded files in media. Not sure why they're not showing in UGC tab, but I'll try to reproduce.

  11. nmvdvjr
    Member
    Posted 1 year ago #

    Thanks man, if you want you can have access to my site might save you some trouble?

  12. nmvdvjr
    Member
    Posted 1 year ago #

    Rinat I'm sorry (feel pretty stupid also) but I've figured out what was the problem. I put the shortcode in the sidebar... Ofcourse it doesn't work like that... Thanks for your help anyways!

  13. Rinat Khaziev
    Member
    Plugin Author

    Posted 1 year ago #

    Love the issues that resolve themselves :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic