WordPress.org

Ready to get started?Download WordPress

Forums

Global Content Blocks
[resolved] Can't export (9 posts)

  1. alx359
    Member
    Posted 3 years ago #

    (Ben, tried to submit through 'add question' in your site, but got an error and it wiped out).

    Very useful plugin. Thanks very much!

    Seems the export function is not working. Whatever I check, get the popup: "Select at least one block to export!"

    Using latest version (GCB1.2)

  2. benz1
    Member
    Plugin Author

    Posted 3 years ago #

    You're right, might be a conflict with the new version of windows, will look into it.

    Looks like the FAQ Builder plugin that I was using on the site also has problems, seems other sites are having issues with it too, have removed it from the site.

  3. benz1
    Member
    Plugin Author

    Posted 3 years ago #

    The issue was browser related. Have sent you an updated version that should now work in all browsers but you will need to clear browser cache. If clearing the page cache (Ctrl-F5) doesn't work then clear the complete browser cache. In Firefox clearing the page worked for me but in Chrome I had to clear the complete cache.

    I will update it on the repository when I get a chance but in the meantime, if anyone else needs a copy of the updated version please send my your email address via [URL Redacted]

  4. Eeeeeh. Benz1 man, your URL is in violation of the WordPress trademark. You can't use 'wordpress' in your domainname.

    If you want to send Benz a message, follow the directions on http://wordpress.org/extend/plugins/global-content-blocks/

  5. alx359
    Member
    Posted 3 years ago #

    Hello Benz1, thanks very much for the fix. I haven't yet received the updated version, though.

  6. benz1
    Member
    Plugin Author

    Posted 3 years ago #

    Emailed it 12 hours ago to your Gmail address. Can you check your spam folder? If not, will resend.

  7. alx359
    Member
    Posted 3 years ago #

    Thanks Ben, got it this time and it works. Thanks again.

  8. benz1
    Member
    Plugin Author

    Posted 3 years ago #

    FYI, this fix has been included in the new version 1.3.

  9. alx359
    Member
    Posted 3 years ago #

    Thanks again benzi, much appreciated!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic