WordPress.org

Ready to get started?Download WordPress

Forums

Can't even get "Open start page" to work. (2 posts)

  1. michael180
    Member
    Posted 2 years ago #

    I installed MAMP. So I go to open the it, and I the tab entitled Open start page is grayed out. Can somebody help me? I can't do anything if I can't add a data base.

  2. Try going to the start page manually. The exact URL will depend on how you set it up in preferences. For example, mine is:

    http://localhost/MAMP/

    Look under Preferences to see what yours is.

    You should also be able to check off the "Open start page at startup" option there.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.