WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] cant enter dashboard (14 posts)

  1. lulupont
    Member
    Posted 2 years ago #

    the site is http://lalulula.tv/, and i cant enter the dasboard (ir the latest wordpress)
    i get this error

    Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /home/lalulula/public_html/lalulula.tv/wp-content/themes/smashingMultiMedia/functions.php on line 663

    and the line in functions.php is:

    $row = mysql_fetch_assoc($res);

    please help meeee i dont know any php :(

  2. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    Deactivate all plugins and revert to Twenty Eleven theme, using FTP or cPanel and see if it solves the problem.

  3. lulupont
    Member
    Posted 2 years ago #

    i renamed the plugin folder, but i cant enter the dashbord anyway, i just get a white page, how can i change theme without entering the dashboard???

    anyway all of this started when i adedd the "smf2wp" plugin. i erased via FTP the plugin folder, but the error remains :...

  4. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    Use FTP / File Manager or cPanel and revert to Twenty Eleven theme. You can rename the plugins folder by adding -old and the same way rename all themes except Twenty Eleven.

  5. lulupont
    Member
    Posted 2 years ago #

    ok thanks for your help, so i did it, renamed the plugins folder an the themes too, leaving twenty eleven, but now not only the dashboard is a blank paga, the blog too :(

    any other idea? i am getting desperate, a lot of people uses my blog

  6. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    You are still on your old theme. If you can read the error, it is directly coming from your theme. OK, can you replace an unedited fresh copy of the functions.php file of your theme and see if it can help?

  7. lulupont
    Member
    Posted 2 years ago #

    i did it, but nothing changed.

    i am not getting the error though (i erased the failing plugin via ftp), and the site seems to work fine, the only thing is that my dasboard is a blank page.

  8. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    If everything else is OK, try these:
    1. Just go to permalinks and save it without making any changes and see if anything changes.
    2. Try to set permalinks to default, save, and again return to your present permalinks and save.

    If the above steps do not make any changes,
    1. Check if all plugins are up-to-date and compatible with your WordPress version.
    2. Turn off all plugins and see if it makes any changes. If it gives positive result, turn on plugins one by one and find out which plugin causes trouble.

    If the above steps fail, try to replace includes folder (from wp-admin)from a fresh download. It should solve your problem, I think.

  9. lulupont
    Member
    Posted 2 years ago #

    ok, i will try, but how do i change permalinks if i cant enter the dasboard?

  10. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    Sorry, try to replace the includes folder from a fresh download.

  11. lulupont
    Member
    Posted 2 years ago #

    ok, i did it. the blog is still ok, but in admin page i get blanck with this

    Warning: Cannot modify header information - headers already sent by (output started at /home/lalulula/public_html/lalulula.tv/wp-config.php:94) in /home/lalulula/public_html/lalulula.tv/wp-includes/pluggable.php on line 881

    the line in the plugable is:

    header("Location: $location", true, $status);

  12. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    It is the white space problem. More info and solution can be found here:
    http://codex.wordpress.org/FAQ_Troubleshooting#How_do_I_solve_the_Headers_already_sent_warning_problem.3F

  13. lulupont
    Member
    Posted 2 years ago #

    oooooooooooooooooooops ok, i got it :D
    it was a blanc space afer ?>
    but not in pluggable.php, it was in wp-config.php

    thanks so much Krishna!!!! you have beeen so patient and helpful!!!!!
    very much appreciated:)

  14. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    I am very happy to note that you worked hard to locate the problem and solve it!

    BTW, you are right, it is usually in the first file mentioned and not the second, which is often the victim.

Topic Closed

This topic has been closed to new replies.

About this Topic