WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Can't enable comments on one post-IMPORTANT (6 posts)

  1. codisweepstakes2
    Member
    Posted 4 years ago #

    My blog is http://www.liquidsilverprod.com/gsar
    the page I'm having trouble with is http://www.liquidsilverprod.com/gsar/?p=336
    Every other page's comments work, this one says that they are turned off. I've tried going under Settings>Discussion...no luck.
    This particular page is a contest that requires comments for people to enter.
    How do I enable comments on this post? This is sooo important to me to get fixed QUICK!

  2. Micah Cooksey

    Posted 4 years ago #

    Under "Quick Edit", you can opt to allow or disallow comments and pings.

    BTW, you shouldn't assume that your question is any more important than someone else's. "IMPORTANT" in all caps just hurts your chances of getting answered. Same principle with saying "QUICK!" at the end. To my knowledge, no one tries to be "slow" about answering posts. I'll gladly take that back if someone corrects me, but I haven't heard of anyone doing that yet :P

  3. codisweepstakes2
    Member
    Posted 4 years ago #

    I apologize for putting "IMPORTANT". Tried to edit the original forum post to delete the "IMPORTANT", but did not see where to do that. Won't happen again.

    I tried to use quick edit to edit the post my comments seem to be disabled on. For some reason, Quick Edit isn't working on the first page of my posts. I tried other pages and it works fine.

    Please, still need more help!!

  4. codisweepstakes2
    Member
    Posted 4 years ago #

    also--I did try clearing my cache...did try disabling plugins...the plugins that were if-y I even deleted, cleared cache...nothing.

  5. codisweepstakes2
    Member
    Posted 4 years ago #

    I apologize again...I fixed it. I just searched for a term that I knew the post would come up under. Then, I clicked "Quick Edit" and it worked.
    Still don't know what the deal is, though.
    A few days ago WordPress erased a post of mine & I had to restore it thru the WordPress auto save post cache
    I don't remember ever having problems with WordPress until this new version :(

  6. Micah Cooksey

    Posted 4 years ago #

    I apologize for putting "IMPORTANT". Tried to edit the original forum post to delete the "IMPORTANT", but did not see where to do that. Won't happen again.

    No problem, don't worry about it! Just thought I'd mention it.

    Try going to Tools >> Upgrade and click on "Re-Install Automatically" just in case your upgrade was corrupted and see if you still have issues.

    Hope that helps!

Topic Closed

This topic has been closed to new replies.

About this Topic