WordPress.org

Ready to get started?Download WordPress

Forums

Gridiculous
Can't eliminate Comments on Pages (4 posts)

  1. Linda at TWC
    Member
    Posted 8 months ago #

    Just installed Gridiculous on a client site - everything is pages, not posts, but "Leave a Reply" is showing up on every page.

    I disabled comments via the "discussion" setting area. This made no difference.

    I've looked through all the .php files and everywhere else I can think of but can't find how to get rid of this.

  2. swiftevolutions
    Member
    Posted 8 months ago #

    You can always try to remove the comments out of the actual code. That will resolve your issue. Also, you can try to go to quick edit and make sure the comments are turned off on each page. Lastly, there is a plugin but I forgot what it's called that may help you do that as well.

  3. Linda at TWC
    Member
    Posted 8 months ago #

    Thank you, Swiftevolutions - I was able to turn everything off through "Quick Edit."

  4. swiftevolutions
    Member
    Posted 8 months ago #

    Ok perfect. I'm glad I can give you assistance.

Reply

You must log in to post.

About this Theme

About this Topic