WordPress.org

Ready to get started?Download WordPress

Forums

Can't Edit Post After Inserting Image (8 posts)

  1. Sherry Dedman
    Member
    Posted 1 year ago #

    Hello

    When writing posts, I insert my image, then I go to type the text of the post, but the editor places my cursor on the image instead of in the post area - therefore I can't add any text to my post if I insert my picture first. If I type the post first, then insert the picture, that works fine. But I need it to work correctly either way.

    This started after the upgrade to 3.3.2 . I tried disabling all plugins, but the problem was still there. Then I tried using the default theme, TwentyEleven, and the problem was still there then, too.

    Can anyone help?

    Thank you so much.

    Sherry

  2. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. Sherry Dedman
    Member
    Posted 1 year ago #

    Thanks for the reply, esmi.

    Yes, I disabled the plugins and tested to no avail, and same for switching to TwentyEleven.

    The way I disabled the plugins was to rename the plugins folder to "plugins2" via FTP. Is that what you meant? If so, that didn't work either. :(

    -Sherry

  4. D Chad
    Member
    Posted 1 year ago #

    Hi,

    Is it placing the cursor in the image or in the image description? If you hit enter does it move you to a new paragraph?

    Cheers,
    Chad

  5. Sherry Dedman
    Member
    Posted 1 year ago #

    Thanks for the reply, Chad

    It will place the cursor on the image or the image description (caption area) and nowhere else. Even if I try to click outside one of those areas, it places the cursor on the image or image description. If I hit return, it just returns within the caption/images description area and won't move outside of it.

    Thanks for any help.

    Sherry

    [ Please do not bump, friendly or otherwise. That's not permitted here. ]

  6. Sherry Dedman
    Member
    Posted 1 year ago #

    Thanks for the replies so far. I'm still looking for a solution.

    When esmi said to try, "... resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems" - could that be achieved by renaming the plugins folder to "plugins2?"

    I tried that, and it didn't solve the problem. So does that officially rule out a plugin conflict?

    Thank you for the continued support.

    -Sherry

  7. DoctorMicro
    Member
    Posted 1 year ago #

    Having same problem with the new 3.5 version of wordpress.

  8. DoctorMicro
    Member
    Posted 1 year ago #

    I have tried this with WordPress 3.4.2 and 3.5 same issue.

    I have cleared my cache, used Chrome and Firefox newest versions, still no luck.

    I have disabled all plugins and used the 2010 theme, still no luck.

    It looks like the captions us a short code system and there is no <p></P> tags before or after and if I add these, they are stripped out by WP.

    HELP Please!

Topic Closed

This topic has been closed to new replies.

About this Topic