WordPress.org

Ready to get started?Download WordPress

Forums

Can't drag widgets over to 'widget areas' on right (8 posts)

  1. jimchicago
    Member
    Posted 2 years ago #

    For some reason when I log into the dashboard for http://www.sykgroup.com and go to Appearance > Widgets, and try to drag widgets over to the 'widget areas' on the right, I can't get them to drag. Here is what happens:
    http://www.screencast.com/t/5i0Qu4sKL78w

    Also, even though the Widgets page shows no widgets installed, the Archives and Meta widgets are showing in the R-hand column. Strange.

    This is happening only on this particular site where I have WP installed. I am using Chrome, but have also checked whether the same problem is happening in Safari. It is.

  2. jimchicago
    Member
    Posted 2 years ago #

    I'm also finding other problems on the admin pages of this WP install, such as:

    - On Dashboard and other admin pages, I can't drag (re-arrange) the boxes, even though the quad-arrow appears when I mouse over the title bar of each box.

    - On the Edit Post page for any post, in the Publish box, when I click the Edit link beside "Status: Published", nothing happens.

    - Just below that Edit link, when I click the one beside "Visibility: Public", the page just scrolls down a little, but nothing else happens.

    - Clicking the third Edit link in the Publish box (the one for "Published on") also does nothing.

    This is VERY frustrating. I don't think it's a problem with my hosting company, because I'm not having these problems when I log into the admin area of my other WP sites and blogs (which are hosted by the same provider as sykgroup). Please help!!

  3. jimchicago
    Member
    Posted 2 years ago #

    FYI, when I use Firefox (which I just this morning upgraded to the latest version) to log into the site's admin area, and go to Widgets, and try dragging widgets over to one of the 'widget areas' on the R-hand side, I get the quad arrow when I mouse over a widget's title bar, but I can't drag them over there. The title bar won't float over to the right like it normally does.

  4. jimchicago
    Member
    Posted 2 years ago #

    Just noticed that Firefox is giving me some error messages for WordPress that other browsers did not. I have no idea what the messages mean but maybe they will give someone (moderator or other WP-smart person) a clue about why this WP install is misbehaving, and how to solve it:
    http://screencast.com/t/DBQ9oHvl8Id

  5. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  6. jimchicago
    Member
    Posted 2 years ago #

    Thanks, kmessinger, those all sound like possible solutions, I'll try them.

  7. jimchicago
    Member
    Posted 2 years ago #

    Deactivated the site's plugins and then reactivated them one at a time. The problem was/is the Fast Secure Contact Form plugin. It's ONLY that plugin that is causing all the problems mentioned in my earlier posts.

    I'm guessing there must be a page on the codex about what steps I should take to delete/re-download/re-install this plugin. I want to be sure I do it right so I don't mess up any other parts of my site. Can someone direct me to those instructions?

  8. jimchicago
    Member
    Posted 2 years ago #

    Oh, look what I just found . . . might be just what I need:
    Thread about Fast Secure Contact Form

Topic Closed

This topic has been closed to new replies.

About this Topic