WordPress.org

Ready to get started?Download WordPress

Forums

Can't download plugin updates (4 posts)

  1. sleeplessinDC
    Member
    Posted 5 years ago #

    When a plugin shows there is an update for it, I can't download the update. I get the following message: "You do not have sufficient permissions to access this page." I get this for all plugin updates and I'm the administrator!

    I've tried using the automatic update but it fails each time. It connects OK and goes through a few steps but then it fails with a message that it couldn't remove the plugin:

    Upgrade Plugin
    Downloading update from http://downloads.wordpress.org/plugin/addquicktag.zip
    Unpacking the update
    Deactivating the plugin
    Removing the old version of the plugin
    Could not remove the old plugin
    Plugin upgrade Failed

  2. 14words
    Member
    Posted 5 years ago #

    I get this problem also with 2.7. Never had plugin update problems with 2.7 RC1 and RC2.

  3. sleeplessinDC
    Member
    Posted 5 years ago #

    Yes, this problem started when I upgraded to 2.7.

  4. jerrybell
    Member
    Posted 5 years ago #

    It's either a permission issue, or the problem I found with extra directories: http://www.jerry-bell.com/fix-for-wordpress-could-not-remove-the-old-plugin-error/

Topic Closed

This topic has been closed to new replies.

About this Topic