WordPress.org

Ready to get started?Download WordPress

Forums

TPG Get Posts
Can't display thumbnails (3 posts)

  1. Steve
    Member
    Posted 1 year ago #

    Hi, Criss. Steve here. I had written a long comment about how I couldn't get the thumbnails to display properly. But then I happened to think of plugin conflicts and sure enough, I was using a plugin called LazyLoader that's part of my Pagelines Framework premium theme. On long pages it doesn't load images until the image appears on screen, and I guess there was a conflict. Just FYI in case you get a report or question about thumbnails not showing.

    Otherwise, on your Changelog page, your most recent entry is for 2.3.0, but the latest version is 2.0.3.

    http://wordpress.org/extend/plugins/tpg-get-posts/

  2. stephendeo
    Member
    Posted 10 months ago #

    I'm having the same issue.

    I want to use this example:

    [tpg_get_posts cat="25" fields="title, byline" numberposts=1 mag_layout="true" thumbnail_size="thumbnail"]

    But I dont see the thumbnail. I've already paid for the premium version with no luck.

    Please help

  3. cswaim
    Member
    Plugin Author

    Posted 10 months ago #

    I think Steve is correct about the conflict with LazyLoader. A quick look at the LazyLoader plugin seemed to indicate the LazyLoader plugin alters the code for loading images. I have not had a chance to look further at this. Are you running LazyLoader?

    Make sure you have added the image as a featured image, as thumbnails are generated from the featured image by WP.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.