WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] can't delete static pages- white screen after publish a post (3 posts)

  1. Monika
    Member
    Posted 7 years ago #

    Hi
    two weeks wordpress 2.2.1 works like a charme.

    now : I delete a static page... it shows me that the page is deleted.

    two minutes later:the same static page is there -undeleted?!

    I publish a post and it redirects me to a blank
    mydomain.tld/wp-admin/post.php

    but the post is published.

    I'm absolutly sure nobody has changed anything in the core files of WP.

    Error logs: Segmentation fault of a script..

    and: same server, WP Version:2.1.3
    the same errors

    ++++++++what I have done:
    deactivate all plugins.. the same
    reinstall wp....the same

    so I hope I can find helpful support.

    if someone need I can post a link to "info php"

    thanks a lot
    Monika

  2. ccoupe
    Member
    Posted 7 years ago #

    Seg Fault says enough. If you can run the phpinfo.php I'd guess you've made a change to .htaccess directly or indirectly from the plugins. That's only a guess, but look in the .htaccess file for things you don't want.

    Switch to ugly permalinks (default) and delete every thing in .htaccess - delete the lines but don't delete the file.

  3. Monika
    Member
    Posted 7 years ago #

    Hi ccoupe

    you are my "brain" hero:-)

    there are only default lines in htaccess

    but delete htaccess,
    configure permalinks new

    deaktivate all plugins
    aktivate plugin for plugin..
    test posts ... over and over

    sitemap plugin was the "bad script"

    I don't know why, but I know a new way to stop the error,

    :-)

    thanks a lot

    regards
    Monika

Topic Closed

This topic has been closed to new replies.

About this Topic