WordPress.org

Ready to get started?Download WordPress

Forums

Bulk Delete
[resolved] Can't delete posts by age (7 posts)

  1. nohea
    Member
    Posted 1 year ago #

    When I check the "Only restrict to posts which are" checkbox, the two fields next to it, "older than" and number of days stay greyed-out and deactivated.

    http://wordpress.org/extend/plugins/bulk-delete/

  2. Sudar
    Member
    Plugin Author

    Posted 1 year ago #

    Which browser you are using? Can you send me a screenshot?

    Also can you check, if there are any JavaScript errors on your page?

  3. nohea
    Member
    Posted 1 year ago #

    Actually, since I couldn't bulk delete all the posts I wanted (I run a syndication website and needed to delete years worth of posts), I ended up deleting my entire website and re-installed everything from scratch. I didn't try again your plugin afterwards because I didn't need it anymore but when I try it now and I check "Only restrict to posts which are" and "Only delete first", the fields next to them now become editable. It wasn't working before I reinstalled WordPress, though, and I do not remember there appearing any javascript or other type of error messages. Just the field boxes stayed greyed out. I use Opera but I'm sure I must have tried with Chrome at the time too.

  4. Sudar
    Member
    Plugin Author

    Posted 1 year ago #

    Okay. If you ever face the same issue again, take a screenshot and let me know.

  5. esagor
    Member
    Posted 10 months ago #

    I installed the plugin today and ran into the same problem on my Mac in both Chrome and Firefox, then in Firefox on PC. No apparent javascript errors. Running WordPress 3.6.

    Screenshot: http://www.flickr.com/photos/esagor/9720505020/

  6. Sudar
    Member
    Plugin Author

    Posted 10 months ago #

    @esagor,

    Kindly post a screenshot of your browsers error console window as well. Also let me know the following details.

    - What is your PHP version?
    - What is your WordPress version?
    - What is the Bulk Delete Plugin version?

    If you are using WordPress 3.6, then there is an issue in it which might be causing it. Check out these threads

    - http://wordpress.org/support/topic/get-wp-adminjquery-1102minmap-404-not-found?replies=21
    - http://core.trac.wordpress.org/ticket/24994

  7. Sudar
    Member
    Plugin Author

    Posted 10 months ago #

    WordPress 3.6.1 is released with the fix.

    Kindly update your WordPress installation to 3.6.1 and let me know if you are still that issue.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.